locked
Do not understand results from validation and why all of a sudden am I being asked to do this RRS feed

  • Question

  • As requested I tried validating my Microsoft Office XP Standard.  I got a message that said "below is a list of the products that did not pass validation..." There was nothing on the list.  When I go to the help and press acitivate product I get a message that the product is already acitivated.  All of a sudden the other day I wasn't able to open my Xcel program and it has worked for years.  Now I'm asked to install a disc to fix the Xcel problem and I'm unable to locate the original disc.  I know I purchased this product a number of years ago, I'm sure it was activated as required and it has worked fine for me.  Now all of a sudden I'm having problems.  I really don't what is happening or how to fix it. Can you help me?
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-F6QWY-M7YF2-838CY
    Windows Product Key Hash: gySmYBnZ8jWECv8dr4g+f90xyK0=
    Windows Product ID: 55274-OEM-2245035-91764
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {41139301-ABE3-44E5-968B-0B1467C10B86}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Standard - 101 Not Activated
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{41139301-ABE3-44E5-968B-0B1467C10B86}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-838CY</PKey><PID>55274-OEM-2245035-91764</PID><PIDType>3</PIDType><SID>S-1-5-21-725345543-1580818891-682003330</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N5X ACPI BIOS Revision 1003</Version><SMBIOSVersion major="2" minor="3"/><Date>20060601000000.000000+000</Date></BIOS><HWID>766C334F01844066</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Standard</Name><Ver>10</Ver><Val>8EEE798D3A73A54</Val><Hash>FW2VXUJ7k6baM159xcbWY3W8VJo=</Hash><Pid>54187-701-7341866-17718</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

     

    • Moved by Carey FrischMVP Saturday, November 28, 2009 3:38 PM Moved to relevant category (From:Windows XP Genuine Advantage Validation Issues (Windows XP))
    Saturday, November 28, 2009 1:20 PM

Answers

All replies

  • From your MGA report:

    Office Status: 101 Not Activated
    Microsoft Office XP Standard - 101 Not Activated

    Please see: Method 2: If the Opa11.dat file or the Data.dat file is corrupted
    Carey Frisch
    Saturday, November 28, 2009 10:42 PM
  • Carey Frisch,

    I had exactly the same problem as described above.   I took your advice and clicked on the link to Method 2 and then chose the 'fix it' button.  This solved the problem and reactivated my office.   However, as I have had this office version for years and it was previously activated, I think the problem maybe on Microsofts end.  A new genuine advantage definitions was downloaded just a few days ago and is likely causing this spike.  I find it frustrating though that the validation website does not show this link that you give straight off.  Also it implied that I had a pirate copy, which is not the case. 

    Either way, I revalidated with the fix your pointed out and now it is good.

    Thanks!

    D  S
    Tuesday, December 1, 2009 7:44 PM