locked
SyncToy Will Not Start After upgrade to .NET Framework 3.5 RRS feed

  • Question

  • Hi,

    Any idea on my problem. After this upgrade

    Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x86
    http://support.microsoft.com/kb/951847

    I can not open the program. I did a re-intall... but still no luck.

    So I have used
    Process Monitor v2.03
    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    To save the event. But can not see what is up?

    Any ideas on what I can do, or who can help at SyncToy?

    Window Vista Home Premium
    SP1
    Intel P4 3.30 GHz
    32bit
    Ram 2GB

    MS Experience Index Rating 4.3

    Friday, February 6, 2009 1:02 PM

All replies

  • I have Vista Home with 951847 and .Net Framework 3.5 sp 1  running on my 32 bit system with no problem.  I know this doesn't help you with your problem except to let you know that this does work. 

     

    Friday, February 6, 2009 2:00 PM
  • Hi Mike,

    Thanks for the heads up.

    I did a uninstall (rollback) over the NET Framwork 3.5.
    Then ran SyncToy..
    Worked well!
    Then I did a reinstall... and the error came back. It will not start?

    I note the files before and After in the NET Framwork folder:

    C:\Windows\Microsoft.NET

    V2.050727
    Before = 736 Files 32 - Folders - Size 117,860,322
    After    = 737 Files 33 - Folders - Size 119,957,883

    114 Files had been updated?


    V3.5
    Before =    2 Files    2 - Folders - Size    1,382,862
    After    = 164 Files 13 - Folders - Size  30,556,160

    So the up grade has also added to the V2?


    However, is there anyone at Microsoft/SyncToy who could take my email and look at my event log
    that has SyncToy flipout, to run a pro eye over the data?

    Best Regards,

    Saturday, February 7, 2009 10:53 AM