locked
Import Customization User Mapping RRS feed

  • Question

  • Hi there,

    We are migrating our organization from Dev to production. So while Importing the org, and User mapping section, we had the Dev Domain accounts and i mapped those accounts to their corresponding production domain accounts. Is that correct?

    Why i am asking, because the status is stuck at Update Users... and its a 50 gb database we are importing. Thanks!
    Wednesday, January 13, 2010 4:30 PM

Answers

  • Setting recovery mode to simple on all tables should do the trick.
    Best Regards, Donna
    • Marked as answer by Jim Glass Jr Thursday, January 14, 2010 5:27 PM
    Thursday, January 14, 2010 3:33 PM

All replies

  • Sounds like you did do the mapping correctly.

    What import tool are you using? 50gb is huge.

    A test import might have been the first step.
    Jerry http://www.crminnovation.com
    Wednesday, January 13, 2010 4:48 PM
  • iBiz, thanks for the quick response.

    I am using Import Organization Wizard to import the organization. thanks!

    Wednesday, January 13, 2010 4:50 PM
  • I've migrated a Production to Dev environment and it can remain at the Update User step for several hours depending on the size of the database.  The database I migrated was over 30 gb and it sat at that stage for more than 5 hours.  All records have to be updated.
    Best Regards, Donna
    Wednesday, January 13, 2010 5:07 PM
  • Thanks guys for the response!

    Because of this import, my logs file have grown to 250 gb. Is is fine if i truncate the log while the import organization process is in middle?

    Thanks!
    Wednesday, January 13, 2010 9:55 PM
  • I'll assume you mean your sql log files.  If so, you probably won't be able to make changes to them while they are in use.  If you have drive space, I'd just leave them for now and reduce them or truncate when the import is done. 

    If you can access them and want to, I'll assume you can truncate them if you want.  I am not able to say whether it will interrupt the process or not.  If you do this procedure again in the future, you may want to modify your sql settings to prevent the log file from growing.
    Best Regards, Donna
    Thursday, January 14, 2010 3:33 AM
  • Thanks Donna,

    I truncated the log files but that did not really help. And in end we ran out of space on server. So i had to stop the import process.

    What SQL Server settings are we talking about to prevent the logs to grow this big. I am setting the recovery mode to Simple. Other than that what changes should i make to prevent the log file to grow this big. Thanks!
    Thursday, January 14, 2010 3:10 PM
  • Setting recovery mode to simple on all tables should do the trick.
    Best Regards, Donna
    • Marked as answer by Jim Glass Jr Thursday, January 14, 2010 5:27 PM
    Thursday, January 14, 2010 3:33 PM
  • One additional thought, if you continue to have issues with long wait periods on the Org import, you can take a look at this post and see if it helps.
    Best Regards, Donna
    Friday, January 15, 2010 5:02 PM