locked
how to tern system restore off ? RRS feed

  • Question

  • i'm using windows XP service pack 3 and i've a trojan in my PC, and it can't be removed untill i turn system restore off, then update my antivirous, then scan and remove the trojan.
    but the problem is that i can't turn sestem restore off because this option is "disabled by group policy".
    so how can i  enable this option and turn off system restore.
    please help me cuz i'm in deep trouble...
    regards
    Wednesday, March 4, 2009 5:28 PM

Answers

  • Hi,

    Not sure if you realise, but this is the Windows Home Server forum.
    However, in XP, Start the Group Policy Editor, go to Start - Run and enter (gpedit.msc)
    Navigate to Computer Configuration/Administrative Templates/System/System Restore
    Set Turn off System Restore and Turn off Configuration to Disable
    Right click on My Computer and Select Manage
    Navigate to Services and Applications/Services
    Navigate to System Restore Service and double click
    On the General tab set [Startup Type] to Automatic using the drop down list
    Click the Start button to start the service
    Close the Computer Management console
    Return to System Restore in Group Policy Editor and configure both to Not Configured
    Close Group Policy Editor and reboot the system.

    Colin

    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Wednesday, March 4, 2009 5:58 PM
    Moderator

All replies

  • Hi,

    Not sure if you realise, but this is the Windows Home Server forum.
    However, in XP, Start the Group Policy Editor, go to Start - Run and enter (gpedit.msc)
    Navigate to Computer Configuration/Administrative Templates/System/System Restore
    Set Turn off System Restore and Turn off Configuration to Disable
    Right click on My Computer and Select Manage
    Navigate to Services and Applications/Services
    Navigate to System Restore Service and double click
    On the General tab set [Startup Type] to Automatic using the drop down list
    Click the Start button to start the service
    Close the Computer Management console
    Return to System Restore in Group Policy Editor and configure both to Not Configured
    Close Group Policy Editor and reboot the system.

    Colin

    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Wednesday, March 4, 2009 5:58 PM
    Moderator
  • thank you alot
    sorry, i was confused where to put this question......so excuse me
    Wednesday, March 4, 2009 7:20 PM