locked
lost RRS feed

  • Question

  •  

    i am getting an error message  yeti_final_win32.exe
    Monday, March 3, 2008 10:02 PM

Answers

All replies

  •  bee144g wrote:

     

    i am getting an error message  yeti_final_win32.exe

     

    I'm lost too!

     

    That doesnt look like an error message - Are you in the right forum?

     

    Please give us more specific info.

     

    Thanks

    Tuesday, March 4, 2008 9:39 PM
  • Hi.

    We're from Denmark. We get the same thing, when we're trying to play LOST Via Domus.

    We keep getting this message when vi try to load the game.

    We've installed without problems and since then played the game once -and this time the problem accoured, but "out of the blue" vanished and let us play anyway.

    Since then the only thing we get is a lot pictures of cd-roms when we try to load the game.

    The only way to exit these pictures are to push ctrl+all+delete.

     

    Our message sounds exactly like this:

     

    A new server program is trying to work as internetserver. (The game doesn't need the internet!)

    Program: Yeti_Final_Win32.exe

    Place: C:/Program Files/Ubisoft/Lost Via Domus/

    IP-adresse: All IP-adresses

    Protokol (port): TCP (23)

    Retning: Inbound

    Well....off course....our message is displayed in danish; we've tried to translate to english. Hope it works for you anyway??

     

    Does it make any sense to you now or are you still LOST??

     

    Thanks from DK

    Saturday, April 5, 2008 7:37 PM
  • This is the Windows Home Server forum.  You may be better off posting this in another forum.
    Jonas Svensson [MSFT] Windows Home Server Community Program ManagerM
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Saturday, January 17, 2009 8:40 PM