locked
Windows Home Server Remote Access to home computer Status Unknown RRS feed

  • Question

  • Hello

    I’m really hoping someone can help me with my issue that just started happening. I can connect to my HP Windows Home Server with no problem and I click on the ‘Computers’ tab and it shows all my computers I have connected to the server. It shows the names and operating system and the status for each computer listed. The problem is for my  computer which is running Windows Vista Ultimate but for Status it is showing Unknown. I’m unable to remote into my home computer because on this unknown status. I connect to my HP Home Server and remote into my home computer from work all the time, until now. Has anyone come across this issue and can anyone help me with my "Status - Unknown" issue?
    Wednesday, August 26, 2009 2:33 AM

Answers

  • I was right, it was on my Windows Vista Ultimate computer. I did a system restore to an earlier time (week back) and everything is now working. I only wish i would have done this in the begining. Thank you for you attention
    • Marked as answer by Auries Friday, August 28, 2009 3:05 PM
    Friday, August 28, 2009 3:05 PM

All replies

  • First a couple of questions:
    1. Is the computer on (you said you were at work)?
    2. Did you just install/upgrade/configure any firewall?
    3. Have you updated either the server or the connector software recently?
    4. Have you been able to remotely log in to this computer before? (I believe you have, I'm just making sure, I couldn't tell)
    5. Can you use the remote desktop connection feature to log in to your computer (from the start menu)?
    Wednesday, August 26, 2009 2:40 AM
  • Hello
    My HP Home Server along with my computer and 5 others are all at home. I’m usually at work when I connect to the server and then connect to my home computer. My home computer did get updates on Patch Tuesday but no updates for the server. Everything was working up to last Friday and nothing has changed since.

    When I’m home I can remote desktop into my computer from any computer on my network including the server. Thanks for your reply!

    Wednesday, August 26, 2009 3:13 AM
  • Two more questions (sorry):
    1. Can you access other computers through the Home Server?
    2. Did you install anything or change any setting on wither the server or the Vista machine?

    Try this: Log into the console and update the server from within the settings pannel. Once it is done updating, restart the server. Navigate to http://YOURSERVERNAMEHERE:55000 on your Vista machine and download and install the connector software.

    Because one of your recently installed patches may have change your Windows Firewall settings, make sure that there is an exception to allow remote access from the WHS. To see if the firewall is the problem, you can temporarily disable it and see if the computer is available. Hopefully one of these solutions works.
    • Edited by kingslaye505 Wednesday, August 26, 2009 2:37 PM Formatting was incorrect
    Wednesday, August 26, 2009 3:25 AM
  • Hello
    My HP Home Server along with my computer and 5 others are all at home. I’m usually at work when I connect to the server and then connect to my home computer. My home computer did get updates on Patch Tuesday but no updates for the server.

    You might want to check again.  There were 13 updates for WHS on 8/11/09 (although none were WHS specific, they were all Server 2003 updates).

    Everything was working up to last Friday and nothing has changed since. When I’m home I can remote desktop into my computer from any computer on my network including the server. Thanks for your reply!

    Did you try rebooting the server (and, although it shouldn't make any difference, the client as well)?
    Wednesday, August 26, 2009 4:31 AM
    Moderator
  • The other computers are running Vista premium and XP home all of which does not support remote access. I will try your suggestion when i get home tonight. It sounds like it just may help, i'll let you know!
    Wednesday, August 26, 2009 2:25 PM
  • I'm starting to think the problem may be on my Vista Ultimate computer because the server sees the other computers with the correct information with the Name, Operating Systems and the Status. The Status for these computer is "Not Support on this system" for remote access. Only the Ultimate computer is Status Unknown. Funny, when my Ultimate computer is turned off the status is "Offline or Sleeping" but when turned on it goes to status "Unknown". I reinstalled the connector software with no good results. The server backs up the computer just fine it even shows Vista Ultimate as the OS.

    I checked the firewall and as far as I can tell it's configure correctly, like I said before nothing as changed except maybe the updates on the computer. I have to confess I haven't disabled yet firewall and I will do that tonight.
    Thursday, August 27, 2009 2:21 PM
  • I was right, it was on my Windows Vista Ultimate computer. I did a system restore to an earlier time (week back) and everything is now working. I only wish i would have done this in the begining. Thank you for you attention
    • Marked as answer by Auries Friday, August 28, 2009 3:05 PM
    Friday, August 28, 2009 3:05 PM