locked
Every Social Pane on Tablet displays error RRS feed

  • Question

  • Hi All,

    We are starting to use the ipad and android tablet apps with our CRM system, however for every form, for every user, there is the following error on the social pane

    "Sorry, something went wrong. Please try again, or restart the app. Error code: 0x-7ffa0df3"

    I have searched high and low for this message or error code, but haven't found anything.

    This happens for every user, including system admin, so it cant be a missing permission. 

    Has anyone else seen this error or know of how to fix it?

    Thanks :)

    Friday, April 15, 2016 4:34 PM

All replies

  • Is this an initial roll-out? Is the organization in cloud or IFD? Has the application loaded the most recent configuration?

    It almost sounds like the configuration is not loading correctly.

    Friday, April 15, 2016 8:12 PM
  • I'm having the same error for only one item of the home page, for only My Accounts section

    My configurations :

    • Dynamics CRM 2016 on-premise IFD
    • Tablet : Surface Book

    Thursday, August 18, 2016 6:20 PM
  • Hi,

    Were you able to resolve the issue? We are facing the same error message. We are using CRM 2016 Online. The tablet has the latest app installed.

    Any suggestion will be much appreciated.

    Thanks

    Friday, December 9, 2016 5:58 AM
  • The same too
    Friday, April 28, 2017 11:42 AM