locked
Firewall and VPN RRS feed

  • Question

  •  

    I have a 4 location VPN using Netgear VPN routers. The VPN link works but the computers on remote sites do not respond to requests to browse these locations. They will not even respond to a ping.

     

    The four locations have IP addresses of:

     

    192.168.0.x

    192.168.1.x

    192.168.2.x

    192.168.3.x

     

    There seems to be a check box for printer and file sharing on the subnet, I assume that means in each of the local locations. and there is a box which says for subnet and internet. Is there a way to have the firewall define the subnet as 192.168.x.x

     

    If this is in place will the computers be visible in My Network Places?

    Thursday, September 25, 2008 3:27 AM

Answers

  • ManMtn,

     

    Thank you for visiting the Live OneCare program forum. I need to know a little more about your scenario. Did these connections work before installing OneCare and then not work after Installing OneCare? Is OneCare only on the machine you are trying to ping? Could a VPN Router software update have gone out to your VPN Router?

     

    Also, are you running a paid subscription or trial subscription of OneCare?

     

    File and Printer sharing applies to the subnet meaning that I can print freely to a printer plugged into a wireless router via an ethernet cord (while my pc is wireless). I don't believe this applies through VPN connections though I can ask if you'd like. Also, the only advanced firewall configuration setting that can be altered for OneCare are found under the Advanced button on the Firewall Tab. If none of those work for you, then there is no other way to alter OneCare's Network Connection Settings.

     

    I hope this information helps.

     

    Rick, MS

    Friday, September 26, 2008 4:00 AM
    Moderator

All replies

  • ManMtn,

     

    Thank you for visiting the Live OneCare program forum. I need to know a little more about your scenario. Did these connections work before installing OneCare and then not work after Installing OneCare? Is OneCare only on the machine you are trying to ping? Could a VPN Router software update have gone out to your VPN Router?

     

    Also, are you running a paid subscription or trial subscription of OneCare?

     

    File and Printer sharing applies to the subnet meaning that I can print freely to a printer plugged into a wireless router via an ethernet cord (while my pc is wireless). I don't believe this applies through VPN connections though I can ask if you'd like. Also, the only advanced firewall configuration setting that can be altered for OneCare are found under the Advanced button on the Firewall Tab. If none of those work for you, then there is no other way to alter OneCare's Network Connection Settings.

     

    I hope this information helps.

     

    Rick, MS

    Friday, September 26, 2008 4:00 AM
    Moderator
  • I have One care running on all machines. The VPN worked before installing OneCare. I have just tried adding the check box for file and printer sharing subnet and internet and now I can browse the remote computers on the remote locations.

     

    It does worry me that this file and printer sharing is now open to the entire internet rather than just the VPN addresses. As an improvement to the security I think you should allow the definition of what the subnet is.

     

    Thanks

     

    ManMtn

     

    Friday, September 26, 2008 11:45 PM
  • ManMtn,

     

    Thank you for contacting the Live OneCare program forum. I would suggest you contacting support for any technical details which they may be able to provide to you further.

     

    Thank you for posting here in the Live OneCare program forum.

     

    Rick, MS

    Saturday, September 27, 2008 3:53 AM
    Moderator
  • In addition to Rick MS posts.

    Also check if Virtual Private Network option is Enabled under OneCare firewall Advanced settings, under Ports and Protocols Tab.

     

    Saturday, September 27, 2008 2:40 PM
  • For ping to work, you need to allow ICMP in the ports and protocols tab of the advanced firewall settings.

    Note that the setting for File and printer sharing to the Internet is an issue if the PC is *directly* connected to the Internet. If you have a router in between, it isn't going to pass traffic to the internal PC unless you've configured the router to forward all traffic for a port at the public IP to the internal PC.

    -steve

    Tuesday, September 30, 2008 1:23 PM
    Moderator