locked
Backup doesn't work RRS feed

  • Question

  • Cant download backup after tune-up disk is fine Help???? I've tried all the suggestions.

    Monday, December 24, 2007 3:51 AM

Answers

All replies

  • I split your post from the thread you posted to.

    Could you be more specific about your problem? Has backup ever worked? Do you encounter an error? What is your backup destination? Operating system? OneCare version?

    You can contact support for help - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

     

    Monday, December 24, 2007 3:41 PM
    Moderator
  •  I have the same problem.

     

    Every couple of weeks I do a full system backup.  No problems until today.

     

    Hre's what happened - I couldn't get Backup to run.  No way, no now.  (I"m not talking about restore points, I'm talking about a real full backup).

     

    What's changed since the last backup? 

     

    All I can think of is that last night I got the update notification from Microsoft, along with an invitation to install Microsoft Silverlight.  I did that and it appeared to install successfully.  (It doesn't appear on my desktops "All programs" listing, but as a tool it might not belong there anyway).

     

    I even tried running "NTBackup.exe" from the command line... and again, nothing happened.

     

    So... what happened and more importanly, what can I do to fix it?

     

    Thanks for any assistance or ideas you can provide.

     

    Dave

     

     

    Saturday, January 12, 2008 5:39 PM
  • Dave, are you talking about the OneCare backup? If you are talking about Windows Backup, you'll want to go to the Windows newsgroups - 

    http://www.microsoft.com/communities/newsgroups/default.mspx

     

    If you just updated from 1.6 to 2.0 for OneCare, you need to reconfigure your backup plan in order to proceed.

    -steve

    Sunday, January 13, 2008 8:35 PM
    Moderator