locked
Website not indexing RRS feed

  • Question

  •  

    Hi All,

     

    I am new to the Live Webmaster tool, so this may be a simple question:

     

    My website appears to be indexing correctly and I have included robots.txt and a sitemap.xml file:

     

    Link is:  http://www.an.net.au  - Aztech Networks

     

    However, I am trying to help out one of my hosting customers that is very new to the Internet.  She has created a online store for her Handmade Bead and Crystal Jewellery called KleverlyMade.  I have added her website http://kleverlymade.com/ to my webmaster tools and added the site auth file and also a sitemap.xml, but Live still seems to only index the front page.  The shop is in a sub-folder, but it is linked in two places on the from page so it should index correctly. 

     

    Link for store is:  http://kleverlymade.com/catalog/

     

    The store is an osCommerce store running a SEO URL contribution, so I suspect this may have something to do with it, but it doesn't even seem to index the front page of the store or any other page of her site.

     

    Can anyone point me in the right direction on what may be going wrong?

     

    For reference, Google appears to be indexing the site correctly.

     

    Regards,

    Aaron

    Saturday, August 9, 2008 4:42 AM

Answers

  • The site is listed, but she is ranking very low. My opinion is that maybe she should move her catalog to the root and add an "about us" page instead using a landing page. We really don't like landing pages.

     

    Monday, August 25, 2008 6:47 PM

All replies

  • The site is listed, but she is ranking very low. My opinion is that maybe she should move her catalog to the root and add an "about us" page instead using a landing page. We really don't like landing pages.

     

    Monday, August 25, 2008 6:47 PM
  • Tuesday, August 26, 2008 5:17 AM