locked
Turn off exposure compensation? RRS feed

  • Question

  • This tool is awesome for microscopy images but it's generating artificial illumination gradients across my mosaiced image -- I'm stitching together H&E histology slides, which are pink and dark blue against a neutral white background. One end of the final image ends up with much more contrast than the other end, even though the input images look very similar. It would be great if there was a way to turn off color-matching or exposure compensation or whatever features might be introducing intensity artifacts!
    Thursday, May 30, 2013 12:58 AM

All replies

  • Thanks for the feedback.

    There isn't a way to turn off the compensation, currently. One thing I can suggest is to output the result as a PSD file (with layers). Then you can import into Photoshop or GIMP and save a composite from the un-compensated "layers".

    Thursday, May 30, 2013 3:28 AM
  • Hi,

    I do this all the time, and my results are pretty much spot on. I use the stitched images in image analysis procedures, so any changes in colours would have an enormous effect. What I find though is that you need to make sure all the images are captured with the same white balance and exposure settings, and that you need to perform a shading correction. The last can easily be done in ImageJ or similar software. I've customised the standard shading correction plugin for imagej by only correcting the brightness. if you want I can get you the modified plugin. However, the standard one works pretty well in most cases.

    Friday, June 7, 2013 3:42 PM
  • Hi,

    I'm actually having the same problem with my H and E slide images stitched together having undesirable background gradients.  Tim, did you happen to find your solution?  rvanthof, I'm having trouble understanding your solution.  I use the same white balance and exposure settings for all my images.  Do I perform the shading correction after the image is stitched?  Thanks for any help!!

    Friday, May 15, 2015 3:56 PM