locked
Troubles logging in Polycom Cx700 phones after 3.5.6907.9 upgrade RRS feed

  • Question

  • I am testing out a trial version of OCS 2007 R2 and installed two Polycom cx700 phones.

    I successfully got the phones working with the rev version rev 1.0.522.34 but after both phones updated to the latest version 3.5.6907.9 they no longer can log into the server.

    My creditials have never changed and I have successfully updated each phone with the certificate before the final logon.

    The error message I get on the phones is "Your account is not configured to use this service."

    I have configured my user account for Enterprise Voice but I still get the same login error message.

    Thursday, May 7, 2009 10:35 PM

All replies

  • --- false alarm ---

    I fixed my issue by enabling the UM IP Gateway in Exchange. I had it disabled.

    Thursday, May 7, 2009 10:41 PM