none
How to paste text into the body of a forum question RRS feed

  • Question

  • Hi , this may be simple but iam not able to Paste text into the body of any forum question or replies. CTRL+V or right click paste is not working for me.

    Can anyone suggest how to do it.

    Thursday, June 20, 2013 9:14 PM

Answers

  • I have not had problems pasting text into posts. I can use either Shift-Insert to paste, or Ctrl-V. This entire reply was pasted with Ctrl-V. I'm using IE9 on Windows 7.

    Richard Mueller - MVP Directory Services

    Thursday, June 20, 2013 10:26 PM
    Moderator

All replies

  • I have not had problems pasting text into posts. I can use either Shift-Insert to paste, or Ctrl-V. This entire reply was pasted with Ctrl-V. I'm using IE9 on Windows 7.

    Richard Mueller - MVP Directory Services

    Thursday, June 20, 2013 10:26 PM
    Moderator
  • I'm also unable to paste text into the regular text boxes on the forums.

    ctrl-v and shift-insert do nothing.  The only way I can get it to work is click on the "Insert Code Block" button and then paste my text in there like below:

    Here is some copy/pasted text!

    Is there a fix, other than stop using IE?  It does work fine with Firefox.
    Wednesday, July 24, 2013 1:43 PM
  • I have always been able to paste text into a forum post in IE. For example: Some text to paste into a forum post.

    The previous text after the colon was pasted using Ctrl-Insert. I suspect a browser setting accounts for what you experience. After a quick glance, I cannot find a setting that seems to apply, but perhaps someone else knows what it would be.


    Richard Mueller - MVP Directory Services

    Wednesday, July 24, 2013 2:17 PM
    Moderator