locked
Backups failing on new whs 2011 server - Client Backup service shutting down RRS feed

  • Question

  • After running whs v1 for a year with no troubles, I decided to upgrade to 2011 version.  I have installed on two different machines and after installation I can back up one or two clients, and then can not backup any others, nor even add backups to those already backed up.  One of the machines has been running whs v1 and the other windows 7 for a year with no issues.  The backup failures are accompanied by critcal alert on the server, and details indicate that the client backup service has stopped.  I've spent a truly undue amount of time on what should have been a simple straightforward installation.  Note that I'm running no add-ins nor other applications on either of the machines I tried to set up.  I like the interface appearance, and had hoped this would be a more robust version of whs, but I have now reverted to whs v1, which is working fine on one of the machines that 2011 was failing on.  Is this unusual?  Has anyone else experienced this, and if so, would like to know what problem was.  By the way, I ran chkdsk repeatedly on disks used just in case, but no problems.  It just seems nuts that the server installs and updates with no problems, backup up one or two systems okay, and then bombs!

    Wednesday, January 11, 2012 2:45 AM