Is there a way to force repair in Web Remote Access in Dashboard RRS feed

  • Question

  • 1.) Checked all related topics close but no cigar. Did all the rebooting and reseting and still no luck.

    When I bring up the web remote access wizard there is the normal stuff listed ALL IN GRAY! The router brand is correct and the domain is correct BUT the IP address is not the current address of my modem which is a 69.xxx.xxx.xxx from the Cisco modem. I cannot repair and when I do the "turn on" I get what others have gotten (even if I set it to manual router setup) and the router just keeps trying to setup. I worked with a tech from Time Warner (3rd level support) and he said he was able to check and all the correct ports are open.

    I think the problem is that the WHS (which I have rebooted a number of times) is not releasing that 69. IP address and since that is not the current IP address then I am screwed if I can get it to fail so I can repaire.

    By the way this WHS has been running perfectly for months up until the other night. Time warner rebooted the modem due to errors but it is the WHS that is holding the old IP hostage.

    • Edited by SUNARISE Friday, March 23, 2012 3:43 AM Typo
    Friday, March 23, 2012 3:42 AM