locked
Server Bakup Is Not Listed Under The Computers And Backup Tab And Cannot Be Accessed RRS feed

  • Question

  • I have been using my WHS 2011, for a couple of months without a problem. A couple of weeks ago, three service on my WHS 2011 began to continuously stop, even after they were restarted. The services were: 1) The Windows Server Addins Infrastructure Service 2) The Windows Server Identity Management Service 3) The Windows Server Server Backup Service. This meant I could not access the server through the dashboard from any of my client PCs,I could not add or remove users, I did not have remote (internet) access to the server, and I could not perform or retrieve any backups. I read on a number of online forums that this problem is reasonably common and that there is no one fix that works for everyone.

    I worked with a Microsoft technician who figured the BUS driver was corrupt. After reinstalling the driver and a couple of reboots, I was able to connect again from my client PC and add and remove users.

    However, under the Computers and Backup tab, my client PCs showed as "removed" and my Server was not listed at all. In addition, my backup drive was not listed under the hard drive tab. After uninstalling all but one 3rd-party addins and uninstalling and reinstalling the connector software on each of my client PCs, the backup drive was listed again and my client PCs showed "online" and could be successfully backed up.

    The problem is that my Server is still not listed under the Computers and Backup tab. I do know that the server folders are being backed up as there are no backup errors and when I add a folder, I can see that the backup settings are as when I initially set them.

    Any help or insight would be greatly appreciated.
    Aviv
    Saturday, October 8, 2011 5:38 PM

All replies

  • I would be inclined to do a reinstall.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, October 8, 2011 5:42 PM