locked
Can't connect to other computers or printers RRS feed

  • Question

  • I have two desktops that are fine they see each other and use a local area network through a dlink wireless router. My wireless laptop, however can't see them even though I can see the HOME network and use the internet. The desktops are on the HOME network as a workgroup. I have tried mine as the same workgroup and as my work domain. Everything was fine until the upgade. All of them have file sharing on

    Thursday, April 3, 2008 8:35 AM

Answers

  • I'm going to assume you are using OneCare.

    If you turn off the OneCare firewal, does sharing work as expected?

    If it does, then the following should help:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Thursday, April 3, 2008 3:45 PM
    Moderator

All replies

  • I'm going to assume you are using OneCare.

    If you turn off the OneCare firewal, does sharing work as expected?

    If it does, then the following should help:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Thursday, April 3, 2008 3:45 PM
    Moderator
  • Hi Stephen,

     

    Thanks for the reply.

     

    Turning off the firewall didn't help. However I noticed on my laptop that I have two wireless network connections

    1) HOME                    status  connected

    2) gex.ncable.net.au    status Not Connected

     

    and the desktops have two local connections

    1) gex.ncable.net.au   status  connected

    2) HOME                   status  Not Connected

     

    On all computers you only see HOME displayed in Explorer

    The Desktops have HOME then the two Desktops, My laptop only has HOME.

     

     

     

     

    Thanks

     

     

     

    Sunday, April 6, 2008 9:36 AM
  • You're welcome.

    Interesting that there are two wireless connections shown and that they are different for the laptop and desktops. If turning off the OneCare firewall completely doesn't allow sharing, then it isn't a OneCare issue, but a config issue with your network. You can still contact support for help, though.

    -steve

     

    Sunday, April 6, 2008 1:46 PM
    Moderator