locked
Cleanup Task for Client Computer Backps Fails - Exception code: 0xc0000025 RRS feed

  • Question

  • I have not had a good run of the cleanup task for several weeks.  I have even started the task manually and it always fails.

    The message I receive is:

    "A scheduled cleanup task for Client Computer Backup did not succeed on 9/5/2011
    10:03:47 PM and the task has not succesful in 23 days."

    Error Details:

    Exception code: 0xc0000025
    Fault offset: 0x000000000008d7de

    The following information is from the logs:

    Error 9/5/2011 10:08:08 PM Application Error 1000 (100)
    Information 9/5/2011 10:08:11 PM Windows Error Reporting 1001 None
    Information 9/5/2011 10:08:15 PM Windows Error Reporting 1001 None

    Details:

    ----------------------------------------------------------------------
    Log Name:      Application
    Source:        Application Error
    Date:          9/5/2011 10:08:08 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Server02
    Description:
    Faulting application name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362
    Faulting module name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362
    Exception code: 0xc0000025
    Fault offset: 0x000000000008d7de
    Faulting process id: 0x1700
    Faulting application start time: 0x01cc6ac029ffc3e7
    Faulting application path: C:\Program Files\Windows Server\Bin\WSSBackup.exe
    Faulting module path: C:\Program Files\Windows Server\Bin\WSSBackup.exe
    Report Id: 720074f6-d835-11e0-9fc7-00192100f81f
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-06T03:08:08.000000000Z" />
        <EventRecordID>27233</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Server02</Computer>
        <Security />
      </System>
      <EventData>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>c0000025</Data>
        <Data>000000000008d7de</Data>
        <Data>1700</Data>
        <Data>01cc6ac029ffc3e7</Data>
        <Data>C:\Program Files\Windows Server\Bin\WSSBackup.exe</Data>
        <Data>C:\Program Files\Windows Server\Bin\WSSBackup.exe</Data>
        <Data>720074f6-d835-11e0-9fc7-00192100f81f</Data>
      </EventData>
    </Event>

    -------------------------------------------------------------------

    Log Name:      Application
    Source:        Windows Error Reporting
    Date:          9/5/2011 10:08:11 PM
    Event ID:      1001
    Task Category: None
    Level:         Information
    Keywords:      Classic
    User:          N/A
    Computer:      Server02
    Description:
    Fault bucket , type 0
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: WSSBackup.exe
    P2: 6.1.8800.16385
    P3: 4d6ed362
    P4: WSSBackup.exe
    P5: 6.1.8800.16385
    P6: 4d6ed362
    P7: c0000025
    P8: 000000000008d7de
    P9:
    P10:

    Attached files:

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WSSBackup.exe_8d12e9632b3d18e027d5cde474daa01592083ce_4c20fed0

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 720074f6-d835-11e0-9fc7-00192100f81f
    Report Status: 4
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Error Reporting" />
        <EventID Qualifiers="0">1001</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-06T03:08:11.000000000Z" />
        <EventRecordID>27234</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Server02</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>APPCRASH</Data>
        <Data>Not available</Data>
        <Data>0</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>c0000025</Data>
        <Data>000000000008d7de</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WSSBackup.exe_8d12e9632b3d18e027d5cde474daa01592083ce_4c20fed0</Data>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>720074f6-d835-11e0-9fc7-00192100f81f</Data>
        <Data>4</Data>
      </EventData>
    </Event>

    -------------------------------------------------------------------------------------------

    Log Name:      Application
    Source:        Windows Error Reporting
    Date:          9/5/2011 10:08:15 PM
    Event ID:      1001
    Task Category: None
    Level:         Information
    Keywords:      Classic
    User:          N/A
    Computer:      Server02
    Description:
    Fault bucket , type 0
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: WSSBackup.exe
    P2: 6.1.8800.16385
    P3: 4d6ed362
    P4: WSSBackup.exe
    P5: 6.1.8800.16385
    P6: 4d6ed362
    P7: c0000025
    P8: 000000000008d7de
    P9:
    P10:

    Attached files:

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WSSBackup.exe_8d12e9632b3d18e027d5cde474daa01592083ce_4c20fed0

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 720074f6-d835-11e0-9fc7-00192100f81f
    Report Status: 0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Error Reporting" />
        <EventID Qualifiers="0">1001</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-06T03:08:15.000000000Z" />
        <EventRecordID>27235</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Server02</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>APPCRASH</Data>
        <Data>Not available</Data>
        <Data>0</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>c0000025</Data>
        <Data>000000000008d7de</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_WSSBackup.exe_8d12e9632b3d18e027d5cde474daa01592083ce_4c20fed0</Data>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>720074f6-d835-11e0-9fc7-00192100f81f</Data>
        <Data>0</Data>
      </EventData>
    </Event>

    ---------------------------------------------------------------------

    Any ideas on what my problem is?

    Thank you for your help!

    Joel

    Tuesday, September 6, 2011 6:51 PM

All replies

  • I have the same problem. Been going on for 16 days, apparently.  Anyone have a fix?
    Wednesday, September 7, 2011 1:57 AM
  • I appears that a reboot of the WHS 2011 server and a munual start of the cleanup task corrected the issue on my system. 

     

    Joel

    Thursday, September 8, 2011 9:34 PM
  • I tried this Joel and no help. I am still showing that that the tasks complete without error in the logs, but the message still shows in the Alerts and all the old backups that are marked for deletion are still there. Any ideas?
    Sunday, October 23, 2011 10:23 PM
  • Same issue for me... WHS 2011 server attempts then fails to backup Win 7 32 bit (24%, then reports unsuccessful) and Win 7 64 bit (1% then reports unsuccessful). Everything worked fine until 10/25.

    I've tried the following, with no success:

    • Latest Window Update on both WHS 2011 and both Win 7 clients
    • Rebooted WHS 2011
    • Repair Client Computer backups via WHS 2011 Additional Client computer backup tasks
    • Removing then reinstalling connector

    The Event Log shows wssbackup Error Event ID: 1000 (details below), followed by several Event ID: 1001 errors which indicate "APPCRASH".

    Sometimes, I need to manually restart the Windows Server Client Computer Backup Service, otherwise, the Backup Status shows "unknown".

    Event Log Error:
    Log Name:      Application
    Source:        Application Error
    Date:          11/7/2011 2:56:26 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      SERVER
    Description:
    Faulting application name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362
    Faulting module name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362
    Exception code: 0xc0000025
    Fault offset: 0x000000000004f934
    Faulting process id: 0x88c
    Faulting application start time: 0x01cc9d9ecd574446
    Faulting application path: C:\Program Files\Windows Server\Bin\WSSBackup.exe
    Faulting module path: C:\Program Files\Windows Server\Bin\WSSBackup.exe
    Report Id: b85248c7-0993-11e1-8077-00262d00bfbc
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-11-07T22:56:26.000000000Z" />
        <EventRecordID>21917</EventRecordID>
        <Channel>Application</Channel>
        <Computer>SERVER</Computer>
        <Security />
      </System>
      <EventData>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>WSSBackup.exe</Data>
        <Data>6.1.8800.16385</Data>
        <Data>4d6ed362</Data>
        <Data>c0000025</Data>
        <Data>000000000004f934</Data>
        <Data>88c</Data>
        <Data>01cc9d9ecd574446</Data>
        <Data>C:\Program Files\Windows Server\Bin\WSSBackup.exe</Data>
        <Data>C:\Program Files\Windows Server\Bin\WSSBackup.exe</Data>
        <Data>b85248c7-0993-11e1-8077-00262d00bfbc</Data>
      </EventData>
    </Event>

     

    Monday, November 7, 2011 11:27 PM
  • Anybody found a solution?

    I am at my wits end trying to fix this, may have to resort to completely deleting all backups and starting afresh :-(

    Monday, April 30, 2012 12:16 PM
  • Could you open a connect bug via https://connect.microsoft.com/ and attach the log files from your client and server to troubleshoot your problem?


    Instructions and download link for Log Collector:


    http://www.microsoft.com/download/en/details.aspx?id=27567

    Best Regards,

       Lily

    Tuesday, May 8, 2012 7:51 AM
  • I'm having the same issue as Jared and I'd be happy to upload the logs, but it appears that the only WHS product that is accepting bug reports is home server beta (and this is not supposed to be beta software).  I located what appears to be the appropriate log file and, although dashboard shows cleanup as not completing successfully, at the end of the log file (RunTask-Cleanup.log) I see this:

    [6032] 120513.000933.4229: RunTask: Execution completed successfully.

    The task started on 5-12-2012 @ 2359 which is the time that dashboard says it failed ("A scheduled cleanup task for client computer backup did not succeed on 5/12/2012 11:59:02 PM and the task has not been successful in 67 days").  Previous entries in the log also have something similar to the above line at the end making it sound like the cleanup tasks did complete successfully.

    Interestingly, after this task completes I see an error in the application event log that there was a failure in WSSBackup.exe at 12:09:31AM that overlaps the time that the taks appears to have completed.  As I understand it, WSSBackup.exe handles the server backup which I don't have set up at this time.

    Thanks,

    John

    Tuesday, May 15, 2012 9:26 PM
  • Getting the same here.

    "A scheduled cleanup task for Client Computer Backup did not succeed on 27/05/2012 and the task has not been successful in 21 days."

    From my understanding of the proceedure, the cleanup occurs every Sunday and deletes old backups as per the default or custom setup.

    If this has not finished by 6am then the process stops to be recontinued next time.

    I am assuming the deletion is not finishing by 6am resulting in the ERROR.

    Can anyone help us on this?

    I know you can extend the time past 6am but I figure in my situation the length of time is not the problem as usually the whole process is finished in less than 2 hours.


    Peter R Ferguson


    • Edited by Poppapete Sunday, May 27, 2012 10:18 AM
    Sunday, May 27, 2012 10:15 AM