locked
Business Management Error: You are attempting to create a user with a domain logon that does not exist. Select another domain logon and try again. RRS feed

  • Question

  • Hello,

    Suddenly the working CRM is being stopped for some group of users.

    I drilled down to the issue and have checked that the users from Domain in which CRM is installed are having CRM access.

    But for other domain user having problem to access CRM.

    I tried to add a user from a domain which is not of CRM domain then it gives following error.

    "Business Management Error: You are attempting to create a user with a domain logon that does not exist. Select another domain logon and try again.

    <Message>LookupAccountNameW failed with error</Message> "

    The change is made - AD group have upgraded Activer Directory server to 2012 R2

    Please help as the Production CRM is not working for other domain user.

    Wednesday, March 11, 2015 7:59 AM

All replies

  • Do you have a trust relationship between the domains ? You should have a two-way trust between the Crm domain, and the domain that the users are in

    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    Wednesday, March 11, 2015 1:26 PM
    Moderator
  • We have Activer Directory Structure like below.

    One Root Domain says A

    and there are multiple child domain like B,C,D etc...

    B,C and D are all in same level,they are child of A domain.

    There are two way transitive trusts between A and all the child Domain.

    But there is no trust in between B and C and so on.

    Our CRM server is in B domain and B domain's user can access CRM but users of Domain C,D and so on can not access CRM.


    If this post answers your question, please click &quot;Mark As Answer&quot; on the post and &quot;Mark as Helpful&quot;


    Friday, March 13, 2015 5:54 AM
  • Domian Controller's OS have been upgraded from 2008 R2 to 2012 R2.

    This is the only change has been made till then all user were able to login.


    If this post answers your question, please click &quot;Mark As Answer&quot; on the post and &quot;Mark as Helpful&quot;

    Friday, March 13, 2015 6:01 AM