locked
Error installing updates WHS 2011 RRS feed

  • Question

  • On installing different Windows Updates in WHS 2011, I get the next error-codes:

    error code 8007000D after installing

    • KB2937610
    • KB2976627

    error code 800736B3 after installing

    • KB2493357
    • KB2918614
    • KB2961072
    • KB2971850
    • KB2972280
    • KB2973201
    • KB2973351
    • KB2976897
    • KB2978668
    • KB2981580
    • KB2982791
    • KB2970228
    • KB2973337
    • KB2980245

    Before actually installing the update, the system takes a long time 'preparing installation'.

    What I've already done:

    1. Scan the system with F-Secure Online Scanner.
    2. Run the command: sfc /scannow
      Sometimes, no errors were found. An other time, it didn't run completely.
    3. Run Microsoft FixIt (http://support.microsoft.com/kb/971058)
    4. Run System Update Readiness (http://www.microsoft.com/nl-nl/download/details.aspx?id=14668)
    5. After downloading and running Microsoft .NET Framework Repair Tool (http://www.microsoft.com/en-us/download/details.aspx?id=30135), I ran the Cleanup Tool and re-installed .NET 4.5.

    Every possible solution I found on the internet, didn't work. The updates above keep failing while trying to install. Now my only hope is that someone here knows why installing the updates keep failing.

    If more information is needed, I will try to respond as soon as possible.

    Thursday, August 14, 2014 1:59 PM

All replies

  • Hi,

    Would you please directly download an update and perform a clean boot in the Windows, then check if can install the update successfully.

    àRun System Update Readiness

    When run System Update Readiness tool, did it fix any issue? Please check if there has CheckSUR.log file. If has, please check if find relevant error message.

    If any update, please feel free to let me know.

    Hope this helps.

    Best regards,

    Justin Gu
    Sunday, August 17, 2014 4:01 PM
  • Hi Justin,

    Thanks for responding.

    I've downloaded KB2981580 and after a reboot tried to install. Again, it failed.

    After the reboot I also ran the SUR-tool (http://www.microsoft.com/nl-nl/download/confirmation.aspx?id=14668) and found the log-file you requested. The file can be found here on OneDrive: https://onedrive.live.com/redir?resid=B0E56FCC91964949!358&authkey=!AOIhVgnaRqwxHYQ&ithint=file%2clog

    If it is the wrong file, please let me know.

    Wednesday, August 20, 2014 6:51 PM