locked
FireFox - OneCare Firewall RRS feed

  • Question

  •  

    I installed OneCare a few months ago, I liked it, purchased recently a subscription to it.

     

    Now, the firewall that comes with it is blocking Firefox from connection to the Internet.

    It was not doing that before.

     

    I have to shut off the firewall to use FireFox, but I DON'T have to do so for Internet Explorer.

    How can I resolve this??

     

     

    Sunday, April 13, 2008 7:13 PM

Answers

  • Open One Care>Change Settings>Firewall>Advanced Setings>Programs. Add Firefox to the list of allowed programs.

    Sunday, April 13, 2008 8:45 PM
    Moderator

All replies

  • Open One Care>Change Settings>Firewall>Advanced Setings>Programs. Add Firefox to the list of allowed programs.

    Sunday, April 13, 2008 8:45 PM
    Moderator
  • Adding Firefox to the allowed programs would work, but you should not have to do this. Do you have any add-ins installed in Firefox?

    -steve

     

    Monday, April 14, 2008 6:04 AM
    Moderator