Not allowing Explorer to access AT&T Yahoo page RRS feed

  • General discussion

  • I just installed onecare on my laptop with vista.  My homepage was AT&T Yahoo that displays smaller windows with preview to other sites and my email.  After I installed onecare explorer will no longer display the sites and email.  I also cannot view my email online, it shows that I am signed in but I can see the emails.  Firefox works fine but explorer is a no go.  I tried setting yahoo mail as a trusted site but it just opens multiple windows until explorer say that it abandones the attempt.

    Onecare also says that there is a problem on my pc and offers a button to "fix the problem".  When I click on the button, onecare opens a blank wndow and nothing happens.  Any suggestions?
    Tuesday, May 13, 2008 4:10 PM

All replies

  • Hi, Jim.

    I'm not sure what may have happened on your PC as OneCare should not have any impact on specific sites or your browser experience. Internet Explorer is either allowed or not and it is allowed by default.

    What was your previous security program? Was it completely removed before installing OneCare? Do you have any other security software still installed and active?


    I think the first thing I would do is delete the temporary Internet files in IE. If that doesn't resolve it, try resetting IE7 to defaults, which is done via Tools/Internet Options/Advanced - click the reset button.




    Tuesday, May 13, 2008 4:18 PM
  • Thanks Steve.  I had just finished deleting all the cookies  and temporary internet file with no change.  My last program was avast and I believe I removed everything.  I have been comparing the explorer settings with another pc that is working ok and so far I have found no difference with the settings.
    Tuesday, May 13, 2008 4:24 PM
  • Can you browse to other pages with IE or is everything via IE a no go?

    If you open OneCare and turn off the firewall under Change Settings, does IE then work?

    Avast removal is pretty straightforward, so that should not be a problem.



    Tuesday, May 13, 2008 4:33 PM