locked
Network share isues RRS feed

  • Question

  • So when I installed whs 2011 I already had a Homegroup, and let it join. I set up the shared folders for music etc via the dashboard and all was fine, for barely a week...

    At somepoint all share information got lost and setting this in the dashboard didn't do anything (they had not changed, and going back n forth between read/write to no access did nothing).

    After I had changed them all back manually (finding the user for WMPNetworkSvc took me a while)it worked fine again - for a few weeks, untill randomly I started losing access to all folders that did not have guest access enabled.

    I then read that the Homegroup might interfere with the normal shares, so I left the homegroup on the server.

    This seemed to fix it for a while, untill I again randomly started losing access to all shares without guest access.

    Essentially what seems to happen is that all users, when trying to access from an identical account (i.e. same user name, same password as on the server) are just not recognised!

    The issue really happens randomly - sometimes mid-session! a reboot of the server fixes it most of the time, but it's incredibly frustrating!

    I've checked all folder permissions and security settings, but I haven't changed a thing since I fixed it all manually.

     

    Any help would be greatly appreciated!

    Cheers,

    Elco

     


    • Edited by Talisman_ Thursday, January 12, 2012 8:01 PM
    Thursday, January 12, 2012 7:58 PM

All replies

  • Unless you really need it, I would remove WHS2011 from your Homegroup - as you say, it does not play well with WHS shared folder permissions. Why you are seeing random failures, I can not say.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, January 12, 2012 9:29 PM