locked
"cannot create an activity party of the specified object type" RRS feed

  • Question

  • Hi

    Can anyone please help me with this error: "cannot create an activity party of the specified object type". I have a workflow that creates a case from incoming email, for existing account. A second workflow (should) send the auto response to the customer with the case details. All users used in send from fields on WF email have approved email addresses, and are published on the Email Router. WF fails with this error. Any suggestions?

    Tuesday, August 13, 2013 2:21 PM

All replies

  • Please check this Link

    It might be falling failing at send email. Someone solved the similar problem by modifying the email to be "From" the "Modified By" user instead of the "Owner" because the owner was a team. 



    Tuesday, August 13, 2013 3:15 PM
  • Hi

    You could use ITracingService in workflow for debug purpose. Just try to capture the values and put some information in the trace. If the workflow failed, you can go back and check why it is failed.

    http://msdn.microsoft.com/en-us/library/microsoft.xrm.sdk.itracingservice.aspx

    Jaimie

    Tuesday, August 13, 2013 4:16 PM
  • Hi "jattscorpion", thanks for the reply. I tried that, no success. Any ideas of what else might be the cause? I'v tried the sending from a user, an admin, a domain admin, a team, a specified user and a dynamic value user, no success.
    Wednesday, August 14, 2013 6:47 AM
  • Thanks for the reply Jaimie, no luck. Any other suggestions?
    Wednesday, August 14, 2013 6:51 AM