locked
Server-Side Sychronization has stopped RRS feed

  • Question

  • Hi,

    We have setup a setup of CRM Queues (mailed enabled) with Dynamics CRM 2013 using Server-Side Synchronization.  Everything was working fine until the password associated to the queue expired and we had to reset (about it 4 days later).  When the connection to Exchange was re-established we began receiving emails from that point on, but nothing for the period when the synchronization was broken (because CRM could not authenticate to Exchange).

    So we have all these emails in Exchange, that we want to get processed and routed into CRM.

    The only viable solution to this problem has been this blog - http://blogs.msdn.com/b/emeadcrmsupport/archive/2015/01/21/dynamics-crm-2013-server-side-synchronization-email-process-issue-after-disabled-mailbox.aspx - which looks like it will work.

    Are there any other ways to solve this problem?  I'm a little hesitant to go right to the database on this?  When previously using the Email Router, once the connection was re-established, all the emails stored in Exchange would automatically route to CRM.

    Thanks - Greg.


    Greg Thomas | http://lync.openjive.com

    Monday, February 2, 2015 7:36 PM

All replies

  • Greg,

    It looks like this is a known issue.  Check the following blog.  It describes your symptoms, why it happens and how to resolve it.

    http://blogs.msdn.com/b/emeadcrmsupport/archive/2015/01/21/dynamics-crm-2013-server-side-synchronization-email-process-issue-after-disabled-mailbox.aspx


    Jason Peterson

    Monday, February 2, 2015 9:21 PM
  • Thanks Jason - this was the link I had above.

    Just curious if this has been logged to Microsoft - seems pretty important and most people don't want to be running database scripts against Production.

    Thank you.


    Greg Thomas | <b>http://lync.openjive.com</b>

    Monday, February 2, 2015 9:29 PM