Unable to view backups Stops at 97% RRS feed

  • Question

  • I have read all the various possible cures but I still can't solve this problem. I feel sure there there is a real fix after all this time ...  The situation.....  I have 3 PCs and a Homeserver PC ( OEM MAXDATA )..  ...  On one of the PCs I can attempt to view a back of any of all the backup but it always stops at 97%..  On the other 2 PC it works fine, so the problem is on just the one PC. I have tried what I thnk is all the fixes where opening a backup and then in System uninstall  the Homeserver2 driver, etc ,etc..  but whilst is always says " you need to restart after uninstalling the driver- which I don't  " it never says anything about losing the connection to the server !!..  Is the homeserver2 driver linked to an INF file as maybe when you unistall it .. it just reinstall the same defective driver.. I have looked at the properties but I can't see any link to an INF file

    I have all the latest updates for the Homeserver and SP3 on the XP machine..  I don't really what to re-install the one PC which has the problem but I can't figure out what the issue is.. I hope one of you tecky guys can assist  Thanks in advance  John


    Wednesday, July 14, 2010 8:13 AM

All replies

  • Did you run a "chkdsk /r" on all your affected disks? That usually solves most issues

    If its a network issue, have you tried another network card?

    Thursday, July 15, 2010 9:05 PM
  • Hello..  I have run a chkcdsk /r, etc but it made no difference....Something I have noticed...  When I select to view a backup, when it gets to about 82% it loads the Generic Volume driver and the details of the driver are " This device is working properly.  When it get to 97% the Driver details then change to " Currently this device is not connect ot the computer"

    As I can use the PC on the network to back the system and also is OK on the Internet I assume the NIC card is OK.. Any other ideas??  John


    Tuesday, July 20, 2010 3:13 PM
  • Does anyone have any more ideas of how to solve this without a reinstall??   Thanks in advance  John
    Sunday, August 8, 2010 6:36 AM
  • Hello.   Can anyone offer any other solutions for this or is it a BUG wihin Windows update SP3

    Thanks in hope     John

    Tuesday, September 7, 2010 6:38 AM
  • OH   at last I managed to solve it.....Thanks to all those that who tried to help  John
    Monday, October 18, 2010 6:37 AM
  • How did you solve it? I have the same problem.



    Wednesday, October 20, 2010 12:07 PM
  • Hello Rahnman

    It seems to work but not on all of the backups which include backups from the main PC and other from Laptops, etc.  I think I was missing some WHS updates so I kept retrying and it found some more

    The curent situation is that the Drivers listed in System Device are

    Home Server Driver in SYSTEM DEVICES  Driver date. 07/10/2009 Ver 6.0.2423.0

    Storage Volume Drivers Driver Date 01/17/2001   Ver 5.1.2600.0 ( quite an old date )

    WHS Files

    Windows Home Server Console: 6.0.2423.0
    Windows Home Server Backup & Restore: 6.0.2423.0
    Windows Home Server Drive Extender: 6.0.2423.0
    Windows Home Server Remote Access: 6.0.2423.0
    Windows Home Server Storage Manager: 6.0.3039.0

    So although  it can now view most of the backups, I guess there is still someting not quite right..

    The part I do notice that does not seem to happen now is that when it gets to about 82% it starts to mount the Storage Volume driver and the WHS message is that Please Decline any request to restart. In the past I used the get a POP up box on the sceen that I could cancel to confirm the request but I don't get that anymore ??

    Not sure if any of this helps or if anyone else have a solution

    Regards  John








    Monday, November 1, 2010 11:11 AM