locked
Conflicts with Live One Care Defender and Firewall and Vista. RRS feed

  • Question

  •  

     

    No matter how many times I turn on my Live One Care Windows Defender and Live One Care Firewall they keep turning themselves off. I have been told that there is an unresolved issue between Vista's security features and Live One Care's Security features.

     

    Is this the case, and if so, how to resolve this conflict, or how can I insure that my laptop is protected one way or the other?

     

    This has become a very annoying issue and I am left wondering if my laptop has any protection.

     

    Someone please HELP!!!!!!!!!!!

    Sunday, April 20, 2008 1:25 AM

Answers

  • As far as I know there are not nor were there ever conflicts between Vista's security features and Windows Live One Care. On installation One Care disables Defender and the Windows Firewall because it includes spyware protection and a firewall. If the One Care system tray icon is green you are fully protected. If the Vista Security Center does not recognize that antivirus software is installed please see this Microsoft Knowledge Base article - http://support.microsoft.com/kb/944175/en-us

     

    If your One Care icon is not green, open One Care, view the recommended action to take and please post back. Also please post back if I have misunderstood your concerns.

    Sunday, April 20, 2008 4:44 AM
    Moderator

All replies

  • As far as I know there are not nor were there ever conflicts between Vista's security features and Windows Live One Care. On installation One Care disables Defender and the Windows Firewall because it includes spyware protection and a firewall. If the One Care system tray icon is green you are fully protected. If the Vista Security Center does not recognize that antivirus software is installed please see this Microsoft Knowledge Base article - http://support.microsoft.com/kb/944175/en-us

     

    If your One Care icon is not green, open One Care, view the recommended action to take and please post back. Also please post back if I have misunderstood your concerns.

    Sunday, April 20, 2008 4:44 AM
    Moderator
  • I would like to echo the posting from TiggerK13.  I am having/experiencing the same issue.

     

    Plese HELP!!!!!!

    Tuesday, May 27, 2008 12:43 AM
  • Can you please describe the issue you are having?

     

    Tuesday, May 27, 2008 12:49 AM
    Moderator
  • I too have the same issue.  One Care firewall and Windows firewall (Vista Home Premium for me) both turn off automatically and whenever I try to turn on Once Care Firewall it won't let me because it is conflicting with Windows Firewall.  I can turn on the Windows Firewall but I have to do it everytime I use my computer because it always turns of by itself.  Please help

     

    Thanks,

    Ryboy9

    Tuesday, May 27, 2008 1:12 AM
  • Turn off the Windows firewall and try the One Care firewall repair tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2468376&SiteID=2

    If the issue persists please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Tuesday, May 27, 2008 1:32 AM
    Moderator
  • I am experiencing these problems on two Vista Home Premium Computers since one week.
    Before it was fine.
    One Live Care Icon is green. Security Center is reporting that firewall and anti-virus is off.

    My Windows Home Server is reporting network health is critical, with these computers indicating the problems.

    The repair instrcuctions do not work. It does not allow me to do the prescribed actions on winmgmt.

    Switching bot one care firewall and anti-virus off and on from the sercurity center solves the problem temporarely.
    Net startup of Computers the failure is back.

    PLEASE HELP !!
    Can it have to do with the last updates of Microsoft. This is very annoying. !!

    I would be disappointed if I am forced to uninstall One Live Care and install another firewall/antivirus programm
    Sunday, March 22, 2009 11:23 AM
  • This is a known issue in the latest build of One Care and a solution is being worked on. See this post for more detail - http://social.microsoft.com/Forums/en-US/onecaregeneral/thread/aa220ee2-ea80-4209-909e-48ad23ee2dc7
    Jim
    Sunday, March 22, 2009 1:36 PM
    Moderator