locked
victim of counterfeiting?!? RRS feed

  • Question

  • My Windows Vista Premium claims I may be a victim of counterfeiting, which I am not since I bought this Vista personally from CompUSA. I receive the following instruction to resolve the problem:
    • Click the Start button, click All Programs, click Accessories, right-click Command Prompt, and then choose Run as administrator. The Command Prompt window opens.
    • In the Command Prompt window, type the command net start slsvc and then press ENTER.
    • When the message "Software Licensing service was started" appears, close Command Prompt window.
    • Validate your copy of Windows again by going to http://www.Microsoft.com/genuine and clicking Validate Windows.

    when I do net start slsvc, or when I go to services and try to start the Software Licensing service, I receive the following:

    Error 3: The system cannot find the path specified

    The service is not running and I'm unable to start it.

    Any suggestion please?
    Thursday, September 27, 2007 1:48 PM

Answers

  • Hello alkinoos,

     

      That error code [0x80070426] that you got from the microsoft.com/genuine site does mean that the Software Licensing Service has stopped. The steps that you used to try and start the Software Licensing Service are correct. The problem is that you get the error "Error 3: The system cannot find the path specified" when you try to start the service.

     

      From that error message, I can only assume there is a larger problem that is blocking the service from starting and I suggest that you open a free WGA Service Request at http://go.microsoft.com/fwlink/?linkid=52029. When you open the service request, you will be asked to describe the issue, please explain that are unable to Validate your copy of vista because the Software Licensing Service has stopped and you are unable to start it. You may also want to provide the URL to this post (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2199467&SiteID=25)

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, September 28, 2007 7:12 PM

All replies

  • Hi Alkinoos,

     

      In order to recieve the best support, we request all users initially go to http://www.microsoft.com/genuine/ and click the "Validate Windows" button. If there are any problems, look to the lower left of the page for a light gray error code similar to this [0xc004c4a8]. Record this code then run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, click the "Copy" button, then paste the report and the error code, into a response message in this thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager
    Thursday, September 27, 2007 5:57 PM
  •  

    I am having the same issue. I purchesed my Vist at mWave with a new set of hardware, all visa OK.

    It was considerd good last week and your website also says it good.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-JH4QK-DF3BM-4GKF3
    Windows Product Key Hash: sdv2OTNY5ZNhTESq5kFnoeyrfIo=
    Windows Product ID: 89578-OEM-7359722-12007
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {96544D54-B2A6-464B-BF5A-53C4E1FCB1A7}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{96544D54-B2A6-464B-BF5A-53C4E1FCB1A7}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4GKF3</PKey><PID>89578-OEM-7359722-12007</PID><PIDType>3</PIDType><SID>S-1-5-21-62331587-2323823835-3181061266</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>DQ3510J_</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>JOQ3510J.86A.0559.2007.0726.0425</Version><SMBIOSVersion major="2" minor="4"/><Date>20070726000000.000000+000</Date></BIOS><HWID>AD313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, September 27, 2007 6:43 PM
  • Thank you Darin. I did as you instructed and here is what I get, Again, I strongly believe my Windows is 100% authentic.

    BTW the code in the gray box is [0x80070426]

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: (N/A, hr = 0x80070426) / (N/A, hr = 0x80070426)
    Windows Product Key: *****-*****-RTDRM-BCKFV-PGKX4
    Windows Product Key Hash: QhULIvhu1KmmH+xK62yNr03+frY=
    Windows Product ID: 89583-015-2428766-71241
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: {018EA6CA-12BF-449B-92D8-0A2A0D5952A5}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80070426) / 0x0 / (N/A, hr = 0x80070426)
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{018EA6CA-12BF-449B-92D8-0A2A0D5952A5}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-PGKX4</PKey><PID>89583-015-2428766-71241</PID><PIDType>5</PIDType><SID>S-1-5-21-2592002633-2604698374-475911657</SID><SYSTEM><Manufacturer>ASUSTeK Computer INC.</Manufacturer><Model>RS482-SB400</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 3.07</Version><SMBIOSVersion major="2" minor="4"/><Date>20050729000000.000000+000</Date></BIOS><HWID>9C323507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    Thursday, September 27, 2007 9:49 PM
  • Hello alkinoos,

     

      That error code [0x80070426] that you got from the microsoft.com/genuine site does mean that the Software Licensing Service has stopped. The steps that you used to try and start the Software Licensing Service are correct. The problem is that you get the error "Error 3: The system cannot find the path specified" when you try to start the service.

     

      From that error message, I can only assume there is a larger problem that is blocking the service from starting and I suggest that you open a free WGA Service Request at http://go.microsoft.com/fwlink/?linkid=52029. When you open the service request, you will be asked to describe the issue, please explain that are unable to Validate your copy of vista because the Software Licensing Service has stopped and you are unable to start it. You may also want to provide the URL to this post (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2199467&SiteID=25)

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, September 28, 2007 7:12 PM