locked
New to MCPD. To certify my abilities, do I need to take the 2.0 exams? RRS feed

  • Question

  • Hi,
    I've programmed in .Net, both WinForms and ASP.Net, since Framework 2.0 and I'm currently working with version 3.5, but I've decided to certify myself for MCPD only now. Should I take only the 3.5 exams, or should I take the 2.0 and upgrade, or take both 2.0 and 3.5? I plan to work only on version 3.5 and later, but will I miss anything important by not taking the 2.0 exams? Will I be viewed "on the market" the sameway if I only take the 3.5 exams when compared to another developer that have both 2.0 and 3.5 certifications?
    I plan to take all exams aiming for Enterprise Application Developer.
    Thanks
    Tuesday, July 7, 2009 1:20 PM

Answers

  • Hi Pascal,

     

    I would strongly recommend you go for .Net 3.5 exams and don’t worry about 2.0 Framework. You are already experienced with 3.5 and don’t have any plan to work on 2.0, so don’t bother going for 2.0 exams. You won’t miss much. First exam 70-536 is framework neutral.

     

    Pretty soon .Net 4.0 will be released, so you will be upgrading yourself from 3.5 to 4.0. You should have goal and focus on this.

     

    Hope this answer your question.


    Rubel Khan - MY BLOG!
    • Proposed as answer by Rubel Khan Tuesday, July 7, 2009 1:54 PM
    • Marked as answer by Rubel Khan Thursday, January 7, 2010 5:22 PM
    Tuesday, July 7, 2009 1:54 PM