locked
Help! installed OS on hard drive that belonged to an old computer on a new computer, and put it back on the old computer and I get black screen or "Error Loading Operating System" RRS feed

  • Question

  • Ok, here is what happened, I was given a computer to work on because it had a virus. I received the computer(Dell Optiplex 755),  it wouldn't boot completely It just went as far as the Windows XP sign and stayed like that. I brought it to my school for my tech coordinator to assist me with, and he defragged the drive and it now boots. I brought it home and proceeded to attempt to complete repairs, but the virus proceeded to restrict me from moving the mouse or having control of the computer by any sorts. They don't have a restore disc, so i tried to install a fresh copy of "Windows 7 RC Build 7100" into the computer when it boots. Come to find out that the CD/DVD drive is broken :( .  I Had NO idea how to repair the computer because of these circumstances. So I removed the hard drive from the computer and put it in my Gateway DX4720-03. From there I attempted to run the OS installation of Windows 7 RC build 7100 and install it on the Dell's Hard drive. It installed and It ran well on my Gateway computer. Then I removed it from my gateway computer and put it back in the Dell Optiplex 755 and it presents me with this message "Error Loading operating System" or gives me an all black screen. Any Help Here guys?

    Charlton Kilpatrick (Raize9593)
    Owner of Epic-V Co.
    Epicv.ucoz.org
    Wednesday, May 27, 2009 1:17 AM

Answers

  •  Come to find out that the CD/DVD drive is broken :( .  I Had NO idea how to repair the computer because of these circumstances.

    So I removed the hard drive from the computer and put it in my Gateway DX4720-03.

    From there I attempted to run the OS installation of Windows 7 RC build 7100 and install it on the Dell's Hard drive.


    It installed and It ran well on my Gateway computer. Then I removed it from my gateway computer and put it back in the Dell Optiplex 755 and it presents me with this message "Error Loading operating System" or gives me an all black screen. Any Help Here guys?

    Charlton Kilpatrick (Raize9593)
    Owner of Epic-V Co.
    Epicv.ucoz.org
    Hi,

    I think you got turned around.

    This is the Windows Home Server forum, you want the Windows 7 forums.

    You generally can't install with one drive and put it in another system. Sometimes you get lucky but usually not. If you are missing a CD/DVD drive or it's nor working, you can use a USB flash drive with Windows 7 (and Vista) providing your system will support it.   See this post regarding how to set a USB flash drive to active. Once you do that, copy the files from the Windows 7 ISO ( the files NOT the ISO as you can't mount an ISO ) to the USB stick and run the install with the drive in the correct computer.

    Please follow up with any other trouble/questions in the Windows 7 forums.

    Thanks!
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, May 27, 2009 2:28 AM
    Moderator