locked
connecter will not install RRS feed

  • Question

  • Hello, i downloaded vail preview and installed it on a seperate machine (specs : intel S3210sh server board , 1.8 gig core 2 duo and 2 gig mem ) with a 160 gig sata drive .The install went fine and when i went to device manager to see if all drivers are installed i saw that there were  3 WAN mini port drivers not installed , i started with the first and said to auto find drivers , the first 2 installed but i can not get the third one to install ( WAN miniport L2TP ) it finds the driver but report that there was a error installing it .Refering to the intel website for latest nic drivers also dont help .

    Now my proiblem is that i can connect to the WHS pc via network , i can access the main drive and can even copy stuff to and from , but i can not install the dashboard software or connecter software it downloads it and start to install and after asking for the password reports a error ( problem with your network see a network administrator ) something like that . I have tried this with 2 client pc 1 xp 1 win7  and with both i get the same thing

    Is this WAN miniport driver L2TP causing the connecter software not to work or do i have another network thingy that does not work with WHS vail

    I do have WHs v1 installed on another sertver board and that running fine with the connecter softwsre working on both client pc

    Thanks

    EDIT:the error report says:An unexpected error has occurred. To resolve this issue, contact the person responsible for your network

    Sunday, May 9, 2010 3:16 PM

Answers

  • i am reinstalling whs again now with the time zone set to Pacific Time Zone (PST) and then i will leave it on for a day and then will try to connect with connecter software , if i can then connect i will be happy and can test everything , but still i dont know what to do with the wan miniport driver issue

     

    thanks

    Sunday, May 9, 2010 6:05 PM

All replies


  • Make sure the time on server and client are synchronised.
    Also for this preview, regional/langue settings should be set to English (us)

    - Theo.


    No home server like Home Server
    Sunday, May 9, 2010 5:56 PM
    Moderator
  • i am reinstalling whs again now with the time zone set to Pacific Time Zone (PST) and then i will leave it on for a day and then will try to connect with connecter software , if i can then connect i will be happy and can test everything , but still i dont know what to do with the wan miniport driver issue

     

    thanks

    Sunday, May 9, 2010 6:05 PM
  • My VAIL testserver also has these 3 WAN Miniport drivers listed as "This device cannot start. (Code 10)". I deceided to deal with them later.
    So AFAIK they are not required for proper operation of VAIL.

    -Theo.


    No home server like Home Server
    Sunday, May 9, 2010 8:15 PM
    Moderator
  • wolfman

    I can confirm the previous answer. I like you was able to install 2 of the 3 WAN Miniport drivers but not the third (L2TP). The difference being, I was able to install the connector software, which works. Looks like you have a different problem.

    Phil

    Monday, May 10, 2010 1:25 AM
  • Thanks guys the connecter problem was time zone related i can now install the connecter software , just a pity i can not have the old whs connecter software and the new vail's one on the same client pc . now i have to uninstall the whs vi software  yo play with vail
    Monday, May 10, 2010 5:21 PM