locked
Acer info light stays red or purple on initial start-up RRS feed

  • Question

  • On initial start-up the info light stays red or purple.  Also the 4 HDD lights on the front also are staying red/purple.  Have not tried to install software yet.  How can I get the info and HDD lights to turn blue?  Any suggestions would be great.
    Monday, July 19, 2010 2:14 PM

Answers

  • I believe you will find the answer in the manual(s) you received with your Acer server: the lights are purple because you haven't yet completed the "out of box" setup, which you will do the first time you install the client software.

    There's a lot of useful information in those manuals, as well as the help files, the Microsfot web site, etc. It's well worth reading all the documentation available.


    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by kariya21Moderator Tuesday, July 20, 2010 3:31 AM
    • Marked as answer by dbronner Tuesday, July 20, 2010 11:59 AM
    Monday, July 19, 2010 3:16 PM
    Moderator

All replies

  • I believe you will find the answer in the manual(s) you received with your Acer server: the lights are purple because you haven't yet completed the "out of box" setup, which you will do the first time you install the client software.

    There's a lot of useful information in those manuals, as well as the help files, the Microsfot web site, etc. It's well worth reading all the documentation available.


    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by kariya21Moderator Tuesday, July 20, 2010 3:31 AM
    • Marked as answer by dbronner Tuesday, July 20, 2010 11:59 AM
    Monday, July 19, 2010 3:16 PM
    Moderator
  • Ken - Thanks for the reply.  I was expecting the lights to turn blue before proceding with the software install.  I will continue with the install.
    Monday, July 19, 2010 4:57 PM