locked
Configure Claims Based Authentication RRS feed

  • Question

  • I have gotten to the point in the install where I have entered my adfs server information.  I have the certificate from the adfs server installed on both the adsf machine and my CRM machine.  I am able to access  the website federationmetadata.xml from both machines via IE.  But during the process in configuring it keeps kicking back the the url is not available. I am using https://adfs.XXXXXXX.com/FederatedMetadata/2007-06/federatedmetadata.xml.  

    Steps that I have already taken:

    1.  uninstall and reinstall of URL rewite

    2. Removal of all broken url information 

    3. and used my powers of mental persuasion.

    If any one has anymore ideas please let me know as I have run out of thing to try. 

     
    Friday, February 24, 2012 7:34 PM

All replies

  • Hi,

    Have you configured the certificate permissions to allow the application pool identity user access to the certificates?

    I would also recommend watching this video http://www.youtube.com/watch?v=T9jZIxDTsBw


    Regards,
    Damian Sinay

    Friday, February 24, 2012 10:20 PM
  • Sorry for the late responce but I have redone the entire installation and yes I have configured the certificate permissions.  Still no joy.
    Tuesday, March 13, 2012 1:36 PM
  • Hi,

    Which certificate are you using? its a SSL or the the third party trusted certificate(GoDaddy,..).

    Can you check if the certificate is expired?

    Are using Wildcard certificate or the sub domain certificate?

    Regards,


    Khaja Mohiddin
    http://www.dynamicsexchange.com
    http://about.me/KhajaMohiddin

    Tuesday, March 13, 2012 5:31 PM