locked
CRM 2013 - data import - import zip file not working RRS feed

  • Question

  • Hi All,

     

    My import fails when i am importing a zip file. This only fails in Live Server . The same zip file works fine in our development and UAT environment. In Event log i am getting the below error

     

    An error occurred while the uploaded .zip file was being extracted. Try to upload the file again. If the problem persists, contact your system administrator

     

    Restarted the Unzip service But no luck , Both UAT and Live has the same Rollup ( Rollup 2)

     

    Some one please help me ..

    Wednesday, July 27, 2016 6:39 AM

All replies

  • Greetings Shakkeer,

    So if I read this correctly; you have two main environments (Live and UAT). The zip file imports for the UAT but not the Live server.

    Is your Live environment on-primes or online?

    Are the system identical? As in, the records you are trying to import.

    Example:

    • You are trying to import contact records
    • Does the contact record in the Live environment have all the exact same columns (fields) as the UAT environment? Not only does it have to have the same columns, the columns have to have the same NAME.

    If I am not mistaken...the "Import File" you have, did you download the template from the UAT environment? If so, the import file may have the UAT server path coded inside the import file as to why it only works for the UAT and dev environments.

    Possible solution: from your Live Environment, "Download Template for Import". Once downloaded, copy + paste your data into the newly downloaded import file then attempt to import the new file to the Live Environment.

    Regards,
    Wednesday, August 3, 2016 8:16 PM
  • Hi Joseph,

    Thank you for the reply.

    I am not using any downloaded template for import. The main purpose of this import is to attach some document to my account entity.

    So this Zip file contains an excel file and a folder with all attachment.

    And I am getting the error even before mapping the field.The error happens when i select the zip folder for import.

    My normal import is working fine if it is a csv file.The issue is only if it is zip file.

    My Live is an on-primes and its multiple server deployment where as my UAT is single server.

     I am really stuck with this issues

    It will be highly appreciate if you can help me in this

    Thursday, August 18, 2016 12:43 PM