locked
More Remote Access Problems RRS feed

  • Question

  • Hi All,

     

    I've set up remote access on my WHS using the livenode domain registration and the UPnP set up for my router. Everything appears to be working fine as I can access the logon page (i.e. https://<mysubdomain>.livenode.com) from all of my LAN client PCs. Also, my wife can access the page from her work without a problem (which ensures me that it is indeed set up properly). However, I've tried to set up access for two of my other family members (both of whom live outside of my home) and they can't access the site.

     

    One of them is running Win XP SP2 with IE7 and the other is using Vista Basic. On both machines, IE complains that the certificate for my WHS site is not valid but gives them the option to continue anyway. However, when they select the option to continue anyway, IE simply tells them that the page cannot be displayed. Thus, something is preventing access to the site from their machines. I've had both of them add my WHS's URL to the Security/Trusted Sites section of their IEs options dialog, but that doesn't seem to help any.

     

    Is anyone else having a similar problem or does anyone have any ideas of what could be blocking them from accessing my WHS site? As far as I know, they are both using only the built-in Windows firewall with its default settings.

     

    Thanks!

    Monday, May 7, 2007 11:45 PM

All replies

  • The certificate error is a know problem that will be fixed in the final release. They should be able to click the continue to website link and see the server. The only reason I can think of that would stop them is a firewall or security setting they might have to change.
    Tuesday, May 8, 2007 12:45 AM
  • Thanks for the reply.

     

    Yes, that's what I kind of figgured as well. However, both of the family members don't really know enough to have changed anything with their firewall (unless some other program did it for them). It's also odd that it is happening to both of them. Out of the three external computers that have tried to remotely access my server with, two of them have failed. Thus, I'm not feeling too good about being able to remotely access it while traveling (e.g. from a hotel, etc.). I'll keep at it and see if I can find an answer.

     

    Thanks again. 

    Tuesday, May 8, 2007 1:01 AM