locked
Could not contact A/V Authentication Edge Server RRS feed

  • Question

  • Hi all,
    I have an issue with my OCS 2007 A/V.

    Users can instant message each other from external sources all ok.
    When running the A/V Conferencing validation wizard on the standard edition server, i get
    the following...

    A/V Authentication Edge Server: Could not contact A/V Authentication
    Edge Server.
    To resolve this error, check for the following
    1. The outbound proxy is reachable.
    2. The outbound proxy and A/V Authentication Edge Server are in
    trusted server list of each other.
    3. The outbound proxy and A/V Authentication Edge Server have valid
    certificates.
    4. Conference Server certificate is valid.
    5. A/V Authentication Edge Server Gruu is correct.

    Help wanted to solve this problem.

    Thanks.

    Saturday, September 15, 2007 12:59 PM

All replies

  •  

    I have the same issue with u? Did u resolved it?
    Sunday, September 16, 2007 2:23 AM
  • I'm still looking for the anwer to resolve this issue.

    Please let me know if you find one.

    Sunday, September 16, 2007 8:26 AM
  • Hi,

     

     When you configure office configure server use wizard what did you do in the following wizard page

     

    On Trusted A/V Edge Servers

    Specify the FQDN of  all A/V Edge Servers authorized to connect to internal pools of servers

     

    Did u add internal interface of edge server in the list and the port number I think maybe 5062 not 443

    because authortication port number is 5062.

     

    However I still get warnings when valdiate  A/V Authentication Edge Server

     

    DNS Resolution succeeded: 69.26.178.163
    TCP connect failed: 69.26.178.163:443 Error Code: 0x274d No connection could be made because the target machine actively refused it
    Suggested Resolution: Make sure that the server is listening on the specified IP address/Port/Transport. If you have a firewall make sure that this port is open. Make sure that the server is running. If this is an Edge Server, ensure that remote user access has been enabled. This can be ignored if you have not enabled the transport on the target server.
    Suggested Resolution: Ensure that the DNS records have been setup correctly. If this server is an Access Edge Server, make sure outside user access is enabled.

     

    the ip address 69.26.178.163 is an external DNS server for my lab enviroment, I could not  add any SRV record on this DNS server, and I am also not sure what kind of dns record configuration I missed.

     

    By the way my MSN messenger account is huangbo666@hotmail.com,  we can discuss it in here if you not mind.

     

     

    regards,

    Bo

     

    Sunday, September 16, 2007 7:18 PM
  • Hi Bo,

     

    On the Trusted A/V Edge Servers list I specified the FQDN of the internal interface of the A/V Edge
    server (which is in my case the same for all edge server roles because of using a consolidated edge topology) and port number 5062.

     

    The public DNS SRV record where you refering to is only required for automatic configuration of external users.
    What you need is a public DNS A record that points to the external interface of your Edge Server.
    After this you have to setup a manual configuration in Office Communicator and type the DNS A record
    in the "external servername or IP adres" field and don't forget to choose TLS instead of TCP.

     

    I've also add you to my contactlist on MSN messenger.

     

    Regards,
    Jeroen

    Monday, September 17, 2007 12:01 PM
  • Hello, can you use telnet from standart to edge server on port 5062 ?

    Or have you already resolved your problem?

    Thursday, January 17, 2008 12:00 PM
  • I'm having the same issue. Any solution for this problem?

     

    Tuesday, May 27, 2008 5:44 PM
  • I added the pool's name in the "Internal servers authorized to connect to this edge server" from the edge properties, internal tab, I restarted the servicies and all of it has started ok.

     

    I wish this solution will good for you.

     

    Reggards

    Tuesday, May 27, 2008 8:56 PM
  • To connect your EDGE Server to the OCS Server you must run the Configure Pool Wizard in the installation program

    And Configure Your EDGE Server Wizard on the EDGE Server to specify the internal servers

     

    Thursday, May 29, 2008 9:37 PM
  • Hi,

     

    from what I read here, I understand that you have configured in the internal pool the internal IP address of the A/V edge server and the respective Port 5062.

    But what about the other way around? In the A/V Edge server configuration wizard did you put the IP of your internal Pool Front end servers as authorized to connect to the edge server?

     

    It worked for me...

     

    Regards,

     

    Friday, July 11, 2008 3:40 PM
  • I had this error and got by it now I get another when kicking off a live meeting.

     

    This is the only error I see in EV:

     

     

    A Create Conference request sent to an Mcu was rejected. It will be retried but if this error continues to occur conferencing functionality will be affected.

    Mcu: https://ocs.domain.com:444/liveserver/acpmcu/ Conference: sip:BrettCurtis@domain.com;gruu;opaque=app:conf:focus:id:ac6e9c70658a4740a2315c6bb11fc3c5 Error: otherFailure
    Resolution:
    Ensure that the Mcu is functioning correctly.

     

     

    Any ideas???


    Thursday, July 24, 2008 6:20 PM
  • Found this in event viewer to.

     

    The process AVMCUSvc(2472) failed to send health notifications to the MCU factory at https://ocs.domain.com:444/LiveServer/MCUFactory/.
    Failure occurrences: 30, since 7/24/2008 2:38:44 PM.
    Thursday, July 24, 2008 6:51 PM
  • Do you have the load balancer in picture?

    Is it Enterprise Deployment?


    Regards,
    R. Kinker
    MCSE 2003 (Messaging), MCTS - LCS 2005, MCTS - OCS 2007
    http://www.ocspedia.com
    http://www.itcentrics.com/LCS_Home.htm
    Friday, July 25, 2008 6:08 AM
  •  

    I do not. I simply have a server03 box with two interfaces on it. One with an external IP pluged into the internet the other with an internal IP pluged in my LAN. I am using OCS Standard.

     

    I am now passing all validation test with only a few warnings. Both on the edge and the OCS Standard.

     

    It sounds as if I have nothing in place to forward packets through the interfaces.

    Friday, July 25, 2008 12:41 PM
  •  

    A bit more info. I have all the edge services running on the one server.

     

    Add me to messenger If you want. BrettCurtis at Live dot com

     

     

    Friday, July 25, 2008 1:11 PM
    1. Give the RTCProxyService account local login rights (it’s quicker to just add it to the local Administrators group).
    2. Logon to the OCS Edge server with the RTCProxyService credentials.
    3. Open Control Panel > Regional and Language Options and change the Current format to English (United States).
      03-av-edge-validation
    4. Log off the RTCProxyService, log back in with the Administrator, remove the RTCProxyService from the Administrators group, restart all the OCS services and voilá! If everything else is well configured, you now have a fully functional OCS solution.

    The (Definitive) Solution

    Fortunately, the April updates for Communications Server 2007 R2 include a patch for this specific problem. Read the following KB article for more information: The Communications Server 2007 R2 - A/V Edge Authentication Server does not recognize a token request if the locale for RTCProxyService is not en-US/409 (and then apply the KB967831 hotfix).


    http://blogs.technet.com/ucspotting/archive/2009/05/25/3245364.aspx

    Bruno Estrozi - MCSE/MCTS/MCITP - Unified Communications Specialist
    Tuesday, July 7, 2009 5:18 PM