none
Synctoy 2.1 over 1.4 RRS feed

  • Question

  • I am running WinXP Pro SP3 with all the updates.  I am running SyncToy 1.4.0.0

    My question is, can Synctoy 2.1 be installed over Synctoy 1.4 directly or does Synctoy 1.4 have to be uninstalled first?  I don't want to loose my folder pairs.  Is it worth upgrading to 2.1?

    Henry

    Friday, December 28, 2012 2:50 AM