locked
ICE won't load pics. RRS feed

  • Question

  • I've tried several times now to load in a series of photos for ICE to stitch together.

    I'm following all the parameters by over lapping properly and shooting from a fixed position.

    Every time i drag in the pics the progress bar stays at 0% for a long time. I've tries various ways like just adding 3 pictures etc.. but nothing seems to get them to load up and stitch.

    I recently had success with one a couple weeks ago, worked fine and now it won't do anything.

    ???

    Thursday, July 24, 2014 2:06 AM

All replies

  • I'm running Windows 8.1 64bit.  Had the same issue and also occasionally the issue of getting a message saying it can't stitch the photos as they don't match.  I'm storing my photos on large USB attached  HDD's i.e. over 1TB in size.  I moved the photos I wanted to stitch to a smaller HDD (600gb) which is a non USB drive and it then works.  Only fails when using the USB >1TB drives.  It appears ICE can't handle big drives.

    Hope it helps!

    Sunday, August 3, 2014 12:47 AM