locked
Live Mesh Update: July 30, 2008 - deployment and client update complete. RRS feed

  • General discussion

  • As some of you noticed there was a couple minor hiccups during the update of the live site on www.mesh.com.  Everything should be back to normal now though so please report any problems you encounter here, via Connect bugs or by sending your log files to lmprev@microsoft.com.

    The client will be pushed out to you automatically over the next 24-48 hrs, or if you are the impatient type, you can update sooner by right clicking on the Notifier and selecting "Update Live Mesh"

    *************************************************************************************************************************

    As a reminder! If you previously had UAC enabled and you go to update and you see the following error message, "Live Mesh cannot be installed using a privileged (elevated) account." you will have to re-enable UAC to update. 

    Please see the Announcement Thread: NOTICE: Updating Live Mesh and User Account Control (UAC) for steps on how to disable UAC and still use Live Mesh.

    Thanks all!

    • Edited by kensm [msft] Thursday, July 31, 2008 12:11 AM typo
    Wednesday, July 30, 2008 11:41 PM

All replies

  • Still getting the 00000040, 5 error after the update.  Others?
    Thursday, July 31, 2008 12:37 AM
  • Yes, I upgraded two clients and am still getting the 00000040, 5 error.
    Thursday, July 31, 2008 1:13 AM
  • It is telling me that I need to turn UAC on.  This computer has never had Mesh installed on it.
    Thursday, July 31, 2008 1:42 AM
  • I am also getting the 00000040, 5 error.  I have two clients configured with 0.9.3103.9 upgrade.  I am not sure if the client you are going "to" and the client you are going from (both on the ring) must have the update of if all clients on the ring must have the update for Mesh to work.  If it is the former, I get the error even though both clients involved in the "connect to" session have the ...3103.9 update completed.  Does anyone know if you need to have all clients on the "ring" updated before the entire Mesh will work again?
    George in Florida
    Thursday, July 31, 2008 1:53 AM
  • @an0,

    Note following: 

    User Account Control (UAC) notice

    If you're running Windows Vista and recently turned off UAC, you may have to turn on UAC to install this update. Please see the "NOTICE: Updating Live Mesh and User Account Control (UAC)" Announcement here on the forums.

    I am still running XP so I guess this does not reply to me.  I do not get the UAC message like you do, but I get the error as stated above.  Ben from MS is asking for logs from all of us who are having this problem.  I am going to find out how to get and submit the logs to MS. I saw a post on how to do this but don't know where I saw it. 

    George in Florida
    Thursday, July 31, 2008 2:05 AM
  • Please turn on the "Alert Me" by clicking the box described under "Subscribe to Alerts for this thread.". As far as I can see in this forum the only opportunity you get to Subscribe to Alerts for the thread is when you are actually posting a new post.  The check box is on the right side of the page when you have the post window up for a new post.
    George in Florida
    Thursday, July 31, 2008 2:09 AM
  • SeaRay33 said:

      Ben from MS is asking for logs from all of us who are having this problem.  I am going to find out how to get and submit the logs to MS. I saw a post on how to do this but don't know where I saw it. 


    George in Florida



    Here is the message Ben  [Live Mesh] is putting out if you are getting the 00040,5 error message:

    "Hi,

    We've seen a large number of people reporting this error recently, and we're looking into it.  It would help if we could take a look at your logs.  If you wouldn't mind collecting them (instructions are in an Announcement at the top of the forums) and emailing them to lmprev@microsoft.com, we'd appreciate it.  Please mention the error code in the subject line of your email.

    Thanks,

    Ben. "

    I am going off to email my logs now. 
    George in Florida
    Thursday, July 31, 2008 2:19 AM