locked
Network Connection RRS feed

  • Question

  • My Vista machine more prominently hooks up to an unidentified network instead of my network. I am told this is a security issue and to uninstall my Windows One Care. Is there an answer to this problem without uninstalling One Care?
    Saturday, August 8, 2009 2:03 AM

Answers

  • Right click the network icon in the notification area, select open Network and Sharing Center, in the left column select manage wireless networks, highlight the network you are connected to and select remove. Go back to the Network and Sharing Center and select Connect to a Network. From the list of available networks that appears select your network and check the box that says always connect to this network.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Saturday, August 8, 2009 4:36 AM
    Moderator

All replies

  • Right click the network icon in the notification area, select open Network and Sharing Center, in the left column select manage wireless networks, highlight the network you are connected to and select remove. Go back to the Network and Sharing Center and select Connect to a Network. From the list of available networks that appears select your network and check the box that says always connect to this network.
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Saturday, August 8, 2009 4:36 AM
    Moderator
  • I'll simply add that there is no reason for removing OneCare in the scenario you described. In fact, OneCare is providing protection no matter what network you have connected to. When connected to an unidentified network, OneCare locks down the firewall to "public" mode, which limits more access that the "Home or Work" setting for a typical network.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, August 10, 2009 11:55 AM
    Moderator