locked
Windows error messages RRS feed

  • Question

  •  

    Hi

     

    if anyone can help me with the following, that would be great

     

    I have just downloaded the new Channel 4  4od and was told i needed to upgrade by digital rights management component.  i have come on here t get the download and received an error message saying the download could not be completed and was told to go to log KB913800.

     

    this is a cut and paste of the log

     

    ================================================================================
    1.297: 2007/10/08 21:02:02.421 (local)
    1.297: d:\6f96dd4b84f871316aa35015ceb4348b\update\update.exe (version 6.2.29.0)
    1.515: DoInstallation: GetProcAddress(InitializeCustomizationDLL) Returned: 0x7f
    1.515: Hotfix started with following command line:
    1.984: CreateUserInterface:  GetProcAddress for DefineInstallCustomUI failed:  0x7f
    2.062:  Exec Prereq.CheckRegistry.Section: Result SYSTEM\WPA\MediaCenter Key Not Found
    2.062: Fist Condition in Prereq.CheckRegistry.Section Failed
    2.062: Condition Check for Line 1 of PreRequisite returned FALSE
    2.062: ReadStringFromInf: UpdSpGetLineText failed: 0xe0000102
    2.062: KB913800 Setup encountered an error:  Setup cannot continue because one or more prerequisites required to install KB913800 failed. For More details check the Log File c:\windows\KB913800.log
    2.109: ReadStringFromInf: UpdSpGetLineText failed: 0xe0000102
    2.109: Setup cannot continue because one or more prerequisites required to install KB913800 failed. For More details check the Log File c:\windows\KB913800.log
    9.156: Message displayed to the user: Setup cannot continue because one or more prerequisites required to install KB913800 failed. For More details check the Log File c:\windows\KB913800.log
    9.156: User Input: OK
    9.156: Update.exe extended error code = 0xf0f4
    9.156: Update.exe return code was masked to 0x643 for MSI custom action compliance.
    0.328: ================================================================================

     

    having looked at the forms post by Stephen MS in September, i have carried out the validation and diagnostics and this is a copy of the report in the Windows Tab

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-QYQR8-24PPB-W8PDT
    Windows Product Key Hash: 4Jyu+H69GKz/nWhSZYL3vjcsgX8=
    Windows Product ID: 76477-OEM-2111907-00126
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {8A2D37D7-9ACF-4184-ADF7-9099523FEF6E}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8A2D37D7-9ACF-4184-ADF7-9099523FEF6E}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-W8PDT</PKey><PID>76477-OEM-2111907-00126</PID><PIDType>2</PIDType><SID>S-1-5-21-3571551367-1989659561-2588545956</SID><SYSTEM><Manufacturer>Notebook        </Manufacturer><Model>MIM2120         </Model></SYSTEM><BIOS><Manufacturer>Insyde Software Corporation</Manufacturer><Version>M1.00 </Version><SMBIOSVersion major="2" minor="3"/><Date>20050909000000.000000+000</Date><SLPBIOS>MEDIONPC,MEDIONNB</SLPBIOS></BIOS><HWID>55FF3E07018400C2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Medion</name><model>Model MD95564</model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    and in case its needed, here is a copy of the Browser Tab

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-QYQR8-24PPB-W8PDT
    Windows Product Key Hash: 4Jyu+H69GKz/nWhSZYL3vjcsgX8=
    Windows Product ID: 76477-OEM-2111907-00126
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {8A2D37D7-9ACF-4184-ADF7-9099523FEF6E}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8A2D37D7-9ACF-4184-ADF7-9099523FEF6E}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-W8PDT</PKey><PID>76477-OEM-2111907-00126</PID><PIDType>2</PIDType><SID>S-1-5-21-3571551367-1989659561-2588545956</SID><SYSTEM><Manufacturer>Notebook        </Manufacturer><Model>MIM2120         </Model></SYSTEM><BIOS><Manufacturer>Insyde Software Corporation</Manufacturer><Version>M1.00 </Version><SMBIOSVersion major="2" minor="3"/><Date>20050909000000.000000+000</Date><SLPBIOS>MEDIONPC,MEDIONNB</SLPBIOS></BIOS><HWID>55FF3E07018400C2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Medion</name><model>Model MD95564</model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    i am not sure what to do next becuase it appears everything is fine on my computer so i am not sure what to download next.

     

    Also, i have a problem when trying to log into things ie i cant access my email from this computer, or log into messenger or even send a qeury to microsoft as a "page cannot be displayed" message comes up.  i am presuming this is a setting on my computer but i have no idea what or where it is and i have never had this problem before.

     

    I hope someone can help

     

    many thanks

    eve

     

     

    Monday, October 8, 2007 8:31 PM

Answers