locked
CRM Customer Portal Accelerator RRS feed

  • Question

  • We just deployed the customer portal to our Azure site using the documentation from Codeplex (Connecting a Windows Azure Portal to Dynamics CRM).  I am able to create contacts and view any events via campaigns.  We are using CRM 4.0 online.  For whatever reason, when I try to create a new case, schedule a service, or view the Knowledge Base I am prompted with the "This site uses windows live authentication.  Please sign in by clicking the link below".  When I try to sign in, I am either redirected to our site or I am redirected to the WindowsLive site where a message states that "Windows Live is not affiliated with the Azure site and will share with it only an anonymous ID.   
    Tuesday, February 22, 2011 11:00 PM

Answers

  • I believe I resolved it. I realized I hadn't assigned the user the Customer Portal Administrator role when I created them. After I had assigned them that role, I was able to sign in successfully.
    • Marked as answer by Palak Kadakia Tuesday, February 22, 2011 11:12 PM
    Tuesday, February 22, 2011 11:11 PM

All replies

  • I believe I resolved it. I realized I hadn't assigned the user the Customer Portal Administrator role when I created them. After I had assigned them that role, I was able to sign in successfully.
    • Marked as answer by Palak Kadakia Tuesday, February 22, 2011 11:12 PM
    Tuesday, February 22, 2011 11:11 PM
  • I cannot not get around "Windows Live is not affiliated with xxxxx.cloudapp.net and will share with it only an anonymous ID". I have already completed that of the prior post. Any ideas?

    I have created an App on the https://live.azure.com and copied the Client ID and Security ID into the connection string. Everything seems ok except the error above. I have followed the step regarding sending the invitation e-mail however when I copy the URL into the browser I’m prompted the Live login icon which takes me to the Live page where the following message is displayed: "Windows Live is not

    Sunday, March 25, 2012 6:30 PM
  • We just deployed the customer portal to our ON PREMISE environment using the documentation from Codeplex (Customer Portal solution for Microsoft Dynamics CRM 2011). 

    Point 4 - Register your application using Windows LIve ID - https://live.azure.com  .  Do we need to register if so afer addign the application I do not see the essentials button nor do I see Verify Now option nro the Support URL  - where am I going wrong

    Is there any video how to deploy customer portal on CRM 2011 On Premise  or any updated documentation.

    Your help is greatly appreciated

    Friday, March 30, 2012 7:51 PM
  • Hi Allen,

    I am having the same issue, did you ever resolve it?

    Thanks!

    Thursday, May 17, 2012 12:20 AM