locked
Beta v(2.0) activation RRS feed

  • Question

  • I have been using my Windows Live OneCare for about 8-9 weeks with really no big problems.  Then, yesterday, I get an email that states..."You've been selected to be a part of our Activation and WiFi Security Experience testing group, this is an invite-only group so please do not forward this email. At your earliest convenience please activate Windows Live OneCare Beta (v2.0) using the instructions below.

     

    I followed the directions to a T, and finally was able to uninstall the other Live OneCare version I had been using, as it told me I would have to in order to download and install the Beta v2.0...

     

    The problem that I am having that is really getting me to a point where I just want to take the Beta version off and put the other version back on, is the next set of instructions, which happen to be the Activation instructions.

     

    The instructions state "Once Windows Live OneCare Beta version opens, click the Activate button...follow the Activation steps and enter information as requested. When prmpted for a Prepaid Pin, use the 25 character test-PIN below:

     

    As soon as it tries to go to the page where I activate, it tells me that it is down right now and to come back later...this happens every time I try and activate...going on three days now...so I have been unable to activate this beta V2.0, and it is really frustrating me...IF ANYONE CAN HELP ME WITH THIS, PLEASE EMAIL ME AT:   julhillia6 at aol.com... I would so appreciate it if someone can help me with this issue...

     

    Thank You so Very Much For Your Time,

    jules1229 (Julie)

    Saturday, August 11, 2007 4:31 PM

Answers

  • If you are hitting this "techinical Difficulties" issue, you should be sure, that when you start the activation process, ALL open IE windows are closed.  Then,start the OneCare activation process.  When prompted in the OneCare client, log in with an exisiting LiveID (Don't choose the option to create one.  If you need to create one, do so first before trying to complete the flow).  This should prevent you from seeing this error.
    Saturday, August 18, 2007 12:35 AM
  • Hey Steve!

        I finally got my beta version to activate and have not had a problem since doing so...thanks so much for getting back to  me tho, it's good to know there is someone there when you really need them.  I was getting ready to take 2.0 off my PC and put Version 1.6 back on and something told me to go in and try to activate one more time as I really wanted to test the beta version, and bam, I clicked on activate, and instead of getting a code that it could not do it, the activation went right through with no problems at all!  Boy, was I happy little trooper then!..I hate going in and removing programs, and then having to restart the computer and then reinstall other versions...it gets very tedious and tiresome...thanks so much for everything, Steve, and have a great day!

     

    Thank You & May God Bless You and Yours,

     

    Julie...julhillia6

    Saturday, August 18, 2007 4:47 PM

All replies

  • Julie:

    If you have the beta version of OneCare 2.0 installed and you are having problems activating, leave it in trial mode and send an email to the address in the email you received or contact beta support using the Get More Help link here - http://help.live.com/help.aspx?project=onecarev2

    If you wish to remove the beta and go back to version 1.6 as a subscriber, use Add/Remove Programs in Control Panel to uninstall version 2.0, renstall 1.6 from http://onecare.live.com and use the same LiveID you originally subscribed/activated with to activate the copy to use your subscription.

    -steve

     

    Tuesday, August 14, 2007 1:26 AM
    Moderator
  • I haave the very same problem.  when I hit activation, it directs me the message: "it looks like you need a subscription.  The one care webpage will help you to get one."  but that is it, no hints on how i can sign up or anything.  I have a code I would like to enter somewhere.   HELP!!

     

    Jay

     

    Thursday, August 16, 2007 3:41 PM
  • Jay, were you sent an activation key to use? When you click "activate" in OneCare 2.0 it should bring you to a page to sign in with your Live ID and then enter the "token" or product key.

    Is that not happening?

    -steve

     

    Thursday, August 16, 2007 5:57 PM
    Moderator
  • When you enter the product key, the following error message is displayed.

     

    Your token cannot be used for this service. Try using a different token, or choose another service.If you get this message more than once, report it as a recurring problem.

    Message 7104
     
    I have attempted to activate several times and the same message is displayed.
     
    I am continuing in trial mode for the moment...
     
    Dominic P
    Thursday, August 16, 2007 8:38 PM
  • Some e-mails contain two product keys, one for One Care activation and one for online photo backup activation. Re-check the e-mail to ensure you are using the correct key.

     

    Thursday, August 16, 2007 9:46 PM
    Moderator
  • At step 2 I am just getting a website with no place to enter  a key http://get.live.com/onecare/en-us/perpetualclientb?wa=wsignin1.0

     

    Or I get

     

    Windows Live ID is experiencing technical difficulties. Please try again later.

    Friday, August 17, 2007 3:46 PM
  • When I click on the link you provided, the page has a Start Now orange button for me to click. Clicking it brings me to a LiveID signup page with the option near the top to sign in with an existing LiveID. Clicking that and using the existing LiveID, I am brought back to a similar "new user" page for a LiveID. I created a new LiveID and on logging in, it reported I was already logged in (of course), clicking sign out returned the technical difficulties error.

    So, it appears that there is a problem with the flow. Thanks for reporting it. I'll pass it on.

    Give the activation test a try a little later or in a few days.

    -steve

    Friday, August 17, 2007 4:58 PM
    Moderator
  • If you are hitting this "techinical Difficulties" issue, you should be sure, that when you start the activation process, ALL open IE windows are closed.  Then,start the OneCare activation process.  When prompted in the OneCare client, log in with an exisiting LiveID (Don't choose the option to create one.  If you need to create one, do so first before trying to complete the flow).  This should prevent you from seeing this error.
    Saturday, August 18, 2007 12:35 AM
  •  iansbrainstorm wrote:

    At step 2 I am just getting a website with no place to enter  a key http://get.live.com/onecare/en-us/perpetualclientb?wa=wsignin1.0

     

    Or I get

     

    Windows Live ID is experiencing technical difficulties. Please try again later.

     

    I too am getting this page with no where to enter activation key

     

    Mark

     

    Saturday, August 18, 2007 9:01 AM
  • I'm seeing the same thing.  I'll contact support.

     

    [Marlborough}

    Saturday, August 18, 2007 4:35 PM
  • Hey Steve!

        I finally got my beta version to activate and have not had a problem since doing so...thanks so much for getting back to  me tho, it's good to know there is someone there when you really need them.  I was getting ready to take 2.0 off my PC and put Version 1.6 back on and something told me to go in and try to activate one more time as I really wanted to test the beta version, and bam, I clicked on activate, and instead of getting a code that it could not do it, the activation went right through with no problems at all!  Boy, was I happy little trooper then!..I hate going in and removing programs, and then having to restart the computer and then reinstall other versions...it gets very tedious and tiresome...thanks so much for everything, Steve, and have a great day!

     

    Thank You & May God Bless You and Yours,

     

    Julie...julhillia6

    Saturday, August 18, 2007 4:47 PM
  • You're very welcome, Jules.

    The message posted by TP is probably the correct answer. Close all IE windows and use an existing LiveID before proceeding with activation. If you have IE open and are logged in with a LiveID, it appears to fail.

    Another possibility is to clear Temporary Internet Files and delete cookies, then close all IE windows and activate from within OneCare.

    -steve

     

    Monday, August 20, 2007 12:28 AM
    Moderator