locked
When I try to print the account register it splits out the final balance and prints it on a separate sheet. RRS feed

  • Question

  • When I try to print the account register it splits out the final balance and prints it on another page. I have been using MS money for years it never did that before. I have windows 7 and MS Money plus deluxe sunset version. 

    Tuesday, June 28, 2016 1:57 PM

All replies

  • When I print directly from a register, the balance column does not fit on the same sheet as the rest of the transaction unless I set the printer to landscape mode instead of portrait  mode using Setup.

    You might consider customizing a report and printing that. Start with the account transactions. Select the account you want. Check out the other tabs too.  You can adjust column widths on a report by grabbing the line between headings and moving left or right.

    Also consider using a virtual printer that prints to a PDF file until you get things as you like them. Then you can print to paper.

    Tuesday, June 28, 2016 5:59 PM
    Moderator
  • Sorry I tried to adjust column widths on the report but on my report it is not possible to move the  column widths. Thank you anyway

    Tuesday, June 28, 2016 9:01 PM
  • When I view the Account Transactions report, for example, when I hover to the left of the C in Category in the column headings, the pointer changes from an arrow to a different symbol. Does that happen for you?
    Tuesday, June 28, 2016 9:11 PM
    Moderator
  • It does not. I do think it should.
    Wednesday, June 29, 2016 1:53 AM
  • I don't know how to deal with that. Maybe reinstall Money?

    On a report, you can click Customize in the left column. There is a Font tab, and besides the font size, note there is a "Report column widths" drop-down list. Maybe one of the choices there would help.

    Wednesday, June 29, 2016 3:00 PM
    Moderator
  • It's almost like I have a different program. I have no Customize in the left column. Thank you
    Wednesday, June 29, 2016 8:04 PM
  • To get to Reports in Money Plus or Money 2005, click Reports. That is in the line that begins with Home in the far left  fairly near the top. Then choose a report, such as Account Transactions. When you click Customize, on the left, you will see there are many tabs to play with.

    Rows&Columns selects what appears.

    Date can be set to Range: all dates, or whateve you like.

    Account -- to get a single account, click Clear All, and then tick the account(s) that you want included.

    Fonts is where you can choose a font....

    There are other tabs that you may find useful.

    The Reset button, in the lower-right of the pop-up, lets you put things back to Money's default. Apply leaves the pop-up open, but lets you see the effect of your changes so far. OK saves the changes and closes the pop-up.

    It is possible to save a modified report as a "Favorite". You can have various Favorites with different names.

    If you get a report the way you like, you can right-click into the report and choose Print. Alternatively choose  Copy, and paste it into a spreadsheet. In the spreadsheet you can manipulated it however you like.


    Wednesday, June 29, 2016 8:30 PM
    Moderator
  • Reports is the 4th tab to the right from Home in my 'Money Plus' however after I click on Reports I do not get account transactions I only get spending by category, by payee etc. a total of eight categories and when I click on any of those I do not get Customize. We must have two different versions of the program. Thank you for trying to help me.
    Thursday, June 30, 2016 12:28 PM
  • Reports is the 4th tab to the right from Home in my 'Money Plus' however after I click on Reports I do not get account transactions I only get spending by category, by payee etc. a total of eight categories and when I click on any of those I do not get Customize. We must have two different versions of the program. Thank you for trying to help me.

    I had forgotten about the  Essential reports setting. Sorry.

    You have reports set to Essential reports.  To solve this, click
    Reports->ChangeReportSettings->SwitchFromEssentialToAdvancedReports

    This is going to make a big difference.

    Thursday, June 30, 2016 1:42 PM
    Moderator
  • Thank you so much for telling me to switch to Advanced Reports. It made all the difference.
    Thursday, June 30, 2016 4:39 PM