locked
Cannot add existing records RRS feed

  • Question

  • I have made a new entity en i have made an N:1 relation to opportunity and when i go to opportunity and i go in de left navbar and there i click on my new entitity then i get a form and there are two buttons "create new" and "add existing" thes are standard functions but when i press on add existing then i get zero results.

    Does somebody knows what can be the answer?

    Wednesday, September 16, 2009 9:45 AM

Answers

  • I did find the answer and it was obvious the primairy entity was not on the from and when you put it on the form the field must contain data.

    Thanx for all your help
    Thursday, September 17, 2009 9:09 AM

All replies

  • Hi.

    This means that user have no accessible custom entities to add.
    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Wednesday, September 16, 2009 9:48 AM
    Moderator
  • It also occurs when iam logged in as admin.
    Or what do you mean?

    Wednesday, September 16, 2009 9:52 AM
  • Hi.

    Do you have at least one record of this custom type?

    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Wednesday, September 16, 2009 9:54 AM
    Moderator
  • Haha yes of course, i have many records
    Wednesday, September 16, 2009 9:59 AM
  • Hi, Huubert.

    Try to click on 'magnifying glass' button near text enter field on the right-top of the lookup form.
    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Wednesday, September 16, 2009 10:29 AM
    Moderator
  • I did that already and i get the message that there are no records to dispaly but there are a lot of records.

    Wednesday, September 16, 2009 10:31 AM
  • Publish the new entity and opportunity, to be sure. Add in rights to the new entity to the role. Ensure the new entity records are active. Beyond this, no idea.

    Leon Tribe
    Want to hear me talk about all things CRM? Check out my blog
    http://leontribe.blogspot.com/
    or hear me tweet @leontribe

    Want to hear me talk about all things CRM? Check out my blog http://leontribe.blogspot.com/ or hear me tweet @leontribe
    • Proposed as answer by Leon TribeMVP Wednesday, September 16, 2009 7:12 PM
    Wednesday, September 16, 2009 7:11 PM
  • I did find the answer and it was obvious the primairy entity was not on the from and when you put it on the form the field must contain data.

    Thanx for all your help
    Thursday, September 17, 2009 9:09 AM