locked
[Solved] Slipstream drivers for Gigabyte GA-MA74GM-S2 RRS feed

  • Question

  • I initially installed the trial of WHS using the native IDE mode, but after purchasing the full version and preparing for the final install I wanted to slipstream the sata drivers to enable ahci and boot from a USB. I followed the guides over at We got served. I had some trouble getting the PC to boot from the USB drive, but got this fixed. It does the initial install and reboots where you change it to boot from the HDD. Once it hits the W2k3 install portion and runs through the F6 and F2 at the botton then displays starting windows it blue screens. Reading through some other posts today it probably is giving the 0x0000007B error, but I still have to verify indicating the slipstreamed drivers aren't working...

    I used the sata drivers from the CD provided and picked the textmode drivers in nLite. There are also sata drivers on the Gigabyte website that say they are for the F6 portion, but when adding these in nLite it only gave a PnP mode. Should I be using those? Anyone else have success in ahci mode with this mobo?

     

    [Solved]I downloaded the sata drivers again from Gigabytes website and ran through the nLite slipstream portion again. I was able to select a textmode option. After loading the SVR_2003 folder back to the USB drive and going through the process again everything loaded correctly. Thanks.


    • Edited by eagleknight Friday, January 23, 2009 4:43 AM
    Thursday, January 22, 2009 8:19 PM

Answers

All replies

  • I don't know about wegotserved but I wrote 2 tutorials on slipstreaming that worked for me:

     

    Tutorial: Slipstreaming drivers into WHS.


    Tutorial: Bootable WHS USB2.0 Flash Drive



    "He who dares not offend cannot be honest." -- Thomas Paine
    Friday, January 23, 2009 1:01 AM
  • I'm stuggling with this same issue my motherboard is GA-MA74GM-S2.  What was the filename of the driver you used?
    Monday, March 23, 2009 1:30 AM
  • I know that's its almost a year since this was posted, but I just jumped onto the WHS band wagon. I bought the same board and ran into the same problem. I followed the instructions on slipstreaming the text mode drivers and also how to create the usb boot for WHS installation.

    To answer your question about the drivers being used, get the one that are for sata/raid motherboard. Not the ones included in the chipset.

    I had a problem also. Towards the end of the installation, it was not able to complete. Said something about not being able to finish the storage configuration. Then popped out a text file. It appeared that it was looking for file on the "X" drive. I figured that was the USB stick I used in the installation. Since I was able to log into the machine, I went and changed the USB drive from letter "D" to "X" through Computer Management \ Disk Management. Rebooted, and made sure that it was going to that HDD first so setup would stop loading. Setup completed fine.

    Hope this helps someone. Thanks to the previous posters. Very helpful.

    -K
    Saturday, January 16, 2010 3:13 AM