locked
How do I see CRM Settings on a tablet browser RRS feed

Answers

  • Hi Peter,

    I got it working using Google Chrome on iPad.

    The way to achieve it:

    1. Open a new Tab, navigate to Dynamics CRM instance.

    2. On Google Chrome option (the three lines at the right hand side of url bar), select "Request Desktop Site"

    3. It will redirect to https://......../m/default.aspx change it to https://......../main.aspx

    Below is my screenshot:

    Cheers,

    Andre

    • Proposed as answer by Ali Mohsin_ Monday, April 14, 2014 2:20 PM
    • Marked as answer by pobox90210 Monday, April 14, 2014 9:06 PM
    Monday, April 14, 2014 10:31 AM
  • Hi Peter,

    please see the 3rd step. Change the URL from <YourserverURL>/m/default.aspx to <YourserverURL>/main.aspx. That's the default behaviour of Dynamics CRM when it encounter unsupported browser (going to the mobile site instead of full site).

    Cheers

    Andre

    • Marked as answer by pobox90210 Monday, April 14, 2014 9:06 PM
    Monday, April 14, 2014 8:51 PM

All replies

  • Hi Peter,

    I got it working using Google Chrome on iPad.

    The way to achieve it:

    1. Open a new Tab, navigate to Dynamics CRM instance.

    2. On Google Chrome option (the three lines at the right hand side of url bar), select "Request Desktop Site"

    3. It will redirect to https://......../m/default.aspx change it to https://......../main.aspx

    Below is my screenshot:

    Cheers,

    Andre

    • Proposed as answer by Ali Mohsin_ Monday, April 14, 2014 2:20 PM
    • Marked as answer by pobox90210 Monday, April 14, 2014 9:06 PM
    Monday, April 14, 2014 10:31 AM
  • Hi Andre,

    Thanks. Looks good. Unfortunately mine does not look like this.

    As you can see in the first screenshot, it looks like it's swapped over the desktop/mobile site and you can clearly see I have "Request Desktop Site" selected.

    And when I select Settings, I get the following Page.

    Hmmm. 

    Monday, April 14, 2014 8:43 PM
  • Hi Peter,

    please see the 3rd step. Change the URL from <YourserverURL>/m/default.aspx to <YourserverURL>/main.aspx. That's the default behaviour of Dynamics CRM when it encounter unsupported browser (going to the mobile site instead of full site).

    Cheers

    Andre

    • Marked as answer by pobox90210 Monday, April 14, 2014 9:06 PM
    Monday, April 14, 2014 8:51 PM
  • Hi Andre,

    Next time I shall remember to read the instructions :-)

    Thanks. Works perfectly.

    Peter

    Monday, April 14, 2014 9:07 PM
  • Hi Peter,

    TLDR stuff, I did that a couple times.

    My pleasure to help :)

    Cheers

    Tuesday, April 15, 2014 12:45 AM