locked
Project Server 2010 - "Ignore Resource Calendar" option on tasks is grayed out RRS feed

  • Question

  • I'm sure this is probably a simple question for someone.  I need to override resource calendars with task calendars.  However, this option is grayed out on the tasks in all the projects I've checked.  I'm assuming this must be a global setting, but have been unable to find it or find any mention of it in documentation.  If I add in the column to show this setting, it is also unable to be changed.
    Naomi Flanagan
    Wednesday, March 23, 2011 2:22 PM

Answers

  • Hi Naomi,

    to be able to select this option, you need a specific task calendar applied to a task. If if you have Standard calendar applied to your project and want this calendar to override the resource calendar, you have to select this calendar for this specific task. If you want to change in the column, it is the same. Add Task Calendar column to your table, change calendar, afterwards you can activate the "ignore".

    I am not aware of any global setting, so I assume there are no task calendars, but I may be wrong?
    Barbara

    Wednesday, March 23, 2011 2:28 PM

All replies

  • Hi Naomi,

    to be able to select this option, you need a specific task calendar applied to a task. If if you have Standard calendar applied to your project and want this calendar to override the resource calendar, you have to select this calendar for this specific task. If you want to change in the column, it is the same. Add Task Calendar column to your table, change calendar, afterwards you can activate the "ignore".

    I am not aware of any global setting, so I assume there are no task calendars, but I may be wrong?
    Barbara

    Wednesday, March 23, 2011 2:28 PM
  • Barbara,

    I feel a bit sheepish...:-*>

    I was assuming the option was not available since it was grayed out initially.  Once I selected a calendar, the option became available.  It's been one of those days....

     

    Naomi

     

     

     

     


    Naomi Flanagan
    Wednesday, March 23, 2011 3:03 PM
  • Hi Naomi,

    some days ... I had something similar today ;-)

    Regards
    Barbara

    Wednesday, March 23, 2011 3:19 PM