locked
OC 2007 2.0.6090.0 Fails with: "Your account is not configured to use ..." RRS feed

  • Question

  • Hi

     

    I have been using the Office Communicator 2007, build 2.0.6000.0 successfully for some time. Now I tried to install the new Office Communicator 2007, build 2.0.6090.0 and suddenly I get the following error:

    "Your account is not configured to use the Communications Service. Contact your system administrator."

     

    Does anyone have a clue?

     

    Best regards,

    \HOF

    Wednesday, April 4, 2007 10:14 AM

Answers

All replies

  • Wednesday, April 4, 2007 4:26 PM
  • No, that's not the problem. I allready have OCS 2007 with backend installed and it's working with OC 2007 2.0.6000.0 client.

    \HOF

    Wednesday, April 11, 2007 10:58 AM
  • The client and server need to be the same version.
    Friday, April 13, 2007 7:45 AM
  • Hi,

    I got it working by Enabling enhanced presense check box.

     

    Go to the properties of the User,Click on Configure button under Additional options.

    Check the "Enable enhanced presence" check box.

    This worked for me.

    Thursday, April 19, 2007 7:59 AM
  • Hi,


    I'm having similar problems as the original poster.

    I installed OCS2007 on a and  new server in a seperate domain and made some new users that only log in to this 2007 server using the 2007 client.

    The validation wizard says login is successful (User registration succeeded) and the two-party IM check is also successful.

    But when I try to login with on of the accounts I used for the Validation Wizard, using the Communicator 2007 client I get the error message:


    "Your account is not configured to use the Communications Service. Please
    contact your System Administrator."


    I just read that you shouldn't install AD, DNS and the OCS2007 Server on the same machine. In my case they are all on the same machine. Could this be the problem?

    The user accounts I am using all have the "Enable enhanced Presence" option flagged, but the line is greyed out. What does that mean?


    Does anybody have any idea what I should check?

    Thanks for any suggestions!


    Willem



    Friday, May 11, 2007 12:57 PM
  • Try logging into the OCS2007 server, open Active Directory, right-click the user and then select 'Enable users for Communications Server' to run through the prompts.

    Tuesday, July 1, 2008 3:34 PM