locked
Need Help with ICE/Net Framework RRS feed

  • Question

  • I installed Image Composite Editor (ICE).  Whenh I wqent to run it, I got an error message saying:

    "To run this application,m you must first installone of the following versions of the .NET Framework: v4.00.  Contact your application publisher for instructions about obtaining the appropriate version of the .NET" Framework.

     

    No clue what any of this means.  What do I do?

     

    Sunday, June 19, 2011 3:13 PM

Answers